+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 17
Windows Thread, Ghost Problems in Technical; Ok had loads of problems with Ghost 8 Corp today Cant get Console to work - keeps falling over with ...
  1. #1

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,658
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498

    Ghost Problems

    Ok had loads of problems with Ghost 8 Corp today
    Cant get Console to work - keeps falling over with an error about Virtual Partitons :?

    The PC the drive im trying to image has a frakked FDD, so i moved the HDD into another PC and tried a disc - disc image - but when i rebooted the .gho file was nowhere to be found!!

    Tried again, made sure the destination disk was correct, created a folder and re-imaged, before leaving Ghost, i confirmed the file was there and in the new folder - all ok

    Rebooted to windows, and checked the C: drive - folder was there - but when i tried to access it - "Access Denied"
    Logged out and in as local admin (was in as Domain Admin) now the folder has gone, replaced with a 71kb file called "ghost" 8O

    What the frak is going on???

    I then gave up - went to go on EduGeek (to write this) - only to find Salford have disabled every user account as they "upgrade" the login scripts (no doubt using that damned Script Logic!!)

    What a nightmare of a day...!

  2. #2

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,658
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498

    Re: Ghost Problems

    OK, gonna bump this thread..

    Gave up on Console - eventually managed to Pull an image, then push them out, but when I rebooted (after manually resetting the partition info!) I got major problems with the machines relating to GPO

    These problems didnt occur when I imaged from GhostCast!

    So, I tried to GC the entire room - but cant cast to more than 1 PC at a time - which i reckon to be down to the onboard NIC's (SiS 900)

    I have now started putting the image on a DVD and doing it that way, but cant get the boot DVD working right - it either doesnt boot or fails with an "Invalid Directory" error on the \GHOST directory..

    Will post the tree & Config values tomorrow when i get back to work..

  3. #3
    Guest

    Re: Ghost Problems

    Are you having really slow data transfer with the SIS900's by any chance?

  4. #4

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,658
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498

    Re: Ghost Problems

    Yeah how'd you guess :P

    Slow to the point where they drop off the GC before i've connected everyone, and tht if i connect more than 1 or 2 thenthe Cast doesnt get sent out

  5. #5
    Guest

    Re: Ghost Problems

    I had the same problem with a load of RMs. Took 10hs to ghost 22 PCs.

    Turned out to be driver issues. I have i ghost driver for the SIS900. Now does the same 22 PCs in 10 mins

    I'll dig it out for you fella.

  6. #6

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,658
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498

    Re: Ghost Problems

    That'd be great mate.. Im struggling to get everything imaged..
    Cant even create a decent Bootable DVD - can get a boot floppy but soon as i put it onto a dvd it goes tits up

  7. #7
    Guest

    Re: Ghost Problems

    Here you go

    There are 2 folder in the zip file. One has the packet driver for creating a template for the boot disk wizard. The other contains the ready made ghost disk files.

    Hope they are of some help.
    Attached Files Attached Files

  8. #8

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,658
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498

    Re: Ghost Problems

    Excellent - will give them a go on Monday
    Now all i need to do is suss out how to get my boot dvd to work
    though think i frakked up by choosing Floppy Emulation :?

  9. #9

    Join Date
    May 2006
    Location
    Australia
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Ghost Problems

    Hi SYSMAN_MK,

    I'm having the same problem but with ghost 8 and console. i downloaded your driver but i cant get it to work with that. wondered if you have tried it at all.

    Roland16

  10. #10
    Guest

    Re: Ghost Problems

    I'm having the same problem but with ghost 8 and console. i downloaded your driver but i cant get it to work with that. wondered if you have tried it at all
    Yes have used it with no problems. It is a Packet driver rather than the usual NDIS. Just create a new template with using the packet driver and all should work fine.

    Only used the boot disk to restore some RMs with the SIS900, worked a treat.

    I haven't access to ghost / SIS900 based PCs today. Will double check tomorrow, but im sure it should work.

  11. #11

    Join Date
    May 2006
    Location
    Australia
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Ghost Problems

    Left it ghosting tonight it had taken 2hrs and said another 2hrs to go! Ghosted a intel 100 pro pc from the same server took 7 mins! I have another 19 of these sis900 pcs i might try another one incase its the motherboard. Thanks for your help.

  12. #12
    petectid's Avatar
    Join Date
    Jun 2005
    Posts
    298
    Thank Post
    2
    Thanked 15 Times in 13 Posts
    Rep Power
    20

    Re: Ghost Problems

    Have you tried increasing the buffersize using the same named switch. You can set this from 1 - 32kb. This has worked for me when using sis900 NCs, add this switch and increase your buffersize.

  13. #13
    mark's Avatar
    Join Date
    Jun 2005
    Posts
    3,958
    Thank Post
    248
    Thanked 49 Times in 45 Posts
    Blog Entries
    2
    Rep Power
    46

    Re: Ghost Problems

    I had this problem with ghost 8. Do you still have v7? Try downgrading and see if it works.

  14. #14

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: Ghost Problems

    It's the inept driver for the sis nic. I gave up and used a usb hdd instead.

  15. #15
    sahmeepee's Avatar
    Join Date
    Oct 2005
    Location
    Greater Manchester
    Posts
    795
    Thank Post
    20
    Thanked 70 Times in 42 Posts
    Rep Power
    33

    Re: Ghost Problems

    Quote Originally Posted by Geoff
    It's the inept driver for the sis nic. I gave up and used a usb hdd instead.
    How are you ghosting from a USB HDD? Do you have images on the HDD or is the HDD a clone of your drive? What are you booting from? We'd like this as a plan B for when ghostcasting isn't convenient.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Ghost machines without...Ghost...
    By Samson in forum How do you do....it?
    Replies: 21
    Last Post: 22nd January 2008, 11:35 AM
  2. ghost
    By strawberry in forum Wireless Networks
    Replies: 9
    Last Post: 31st October 2007, 02:23 PM
  3. Ghost 8 CD
    By Rozzer in forum Windows
    Replies: 4
    Last Post: 5th July 2007, 01:38 PM
  4. RIS and Ghost
    By Uraken in forum How do you do....it?
    Replies: 5
    Last Post: 19th March 2007, 08:57 AM
  5. Ghost 8 +PXE boot into ghost console
    By Inox in forum How do you do....it?
    Replies: 4
    Last Post: 9th August 2005, 11:19 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •