+ Post New Thread
Results 1 to 6 of 6
Windows Thread, IE7 & Dell optiplex 755 in Technical; This summer we installed a suite of 31 dell optiplex 755's. There is something strange going on with IE7. Once ...
  1. #1
    denon101's Avatar
    Join Date
    Jul 2008
    Location
    Stuck in the server room......
    Posts
    389
    Thank Post
    54
    Thanked 37 Times in 35 Posts
    Rep Power
    20

    IE7 & Dell optiplex 755

    This summer we installed a suite of 31 dell optiplex 755's. There is something strange going on with IE7. Once in a while the homepage does not load to google it loads to the dell homepage. Has anyone got a clue? it is just these machines and once every say 5 times.

    I can't find anything on google. Anti-virus is upto date and so is IE7

    Any opinions???

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,408
    Thank Post
    797
    Thanked 1,593 Times in 1,395 Posts
    Blog Entries
    10
    Rep Power
    428
    are you using the IE 7 adm templates?

    go into the local group policy in one machine and check the settings.

    run > gpedit.msc

  3. #3
    denon101's Avatar
    Join Date
    Jul 2008
    Location
    Stuck in the server room......
    Posts
    389
    Thank Post
    54
    Thanked 37 Times in 35 Posts
    Rep Power
    20
    I will check tomorrow. Been having other problems that took priority. Anyway to answer your first question I am using the IE7 adm. As I have other settings configured through it.

    But will check all the info tomorrow.

  4. #4
    DrPerceptron's Avatar
    Join Date
    Dec 2008
    Location
    In a house
    Posts
    850
    Thank Post
    32
    Thanked 121 Times in 103 Posts
    Rep Power
    37
    we have a similar one where it loads the runonce page again, or it'll open a microsoft IE page... we just ignore it, the kids never read the college website anyway.

  5. #5

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,408
    Thank Post
    797
    Thanked 1,593 Times in 1,395 Posts
    Blog Entries
    10
    Rep Power
    428
    To be honest i would flaten the dell image and start from scratch.

  6. #6
    denon101's Avatar
    Join Date
    Jul 2008
    Location
    Stuck in the server room......
    Posts
    389
    Thank Post
    54
    Thanked 37 Times in 35 Posts
    Rep Power
    20
    Sounds like a decent plan. But I am snowed under with other things. Plus with the christmas period approaching the kids are going mental and the teachers want to just use the ICT suites as a rest. Put the kids in and play games. Might be a job for later in the year.

    It is not really a problem. I mean the kids and staff just refresh the homepage. But I am picky, I want it to work correctly!! so it is annoying me at the moment. But hey ho!!

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 6
    Last Post: 16th July 2010, 02:28 PM
  2. Connecting Dell machines to RM CC3 network (Optiplex 755)
    By ddell in forum How do you do....it?
    Replies: 12
    Last Post: 12th January 2009, 05:54 PM
  3. Ghost 7.5 and optiplex 755
    By timbo343 in forum Wireless Networks
    Replies: 2
    Last Post: 28th July 2008, 02:48 PM
  4. Replies: 9
    Last Post: 19th June 2008, 11:17 AM
  5. RIS and Dell Optiplex 755
    By edie209 in forum Windows
    Replies: 6
    Last Post: 5th December 2007, 12:43 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •