+ Post New Thread
Results 1 to 15 of 15
Windows Thread, Windows XP hanging on start menu after logon in Technical; It's a weird one, something that I've noticed happening through out the last few weeks. The kids log on fine ...
  1. #1
    craigg's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham, UK
    Posts
    175
    Thank Post
    15
    Thanked 9 Times in 6 Posts
    Rep Power
    14

    Windows XP hanging on start menu after logon

    It's a weird one, something that I've noticed happening through out the last few weeks.

    The kids log on fine then when it comes to the desktop and they try and use the start menu it wont let them. It will just display an egg timer until they restart. I don't think we have let it let it run its course yet.

    It's just happened to a whole class hence the reason for posting this.

    Any ideas?

  2. #2

    Join Date
    Jul 2007
    Location
    Middle-Wales
    Posts
    368
    Thank Post
    2
    Thanked 4 Times in 4 Posts
    Rep Power
    15
    Is the start menu local or network?

  3. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,241
    Thank Post
    239
    Thanked 1,567 Times in 1,249 Posts
    Rep Power
    339
    It does sound like you're redirecting the Start Menu and Desktop using Folder Redirection. Problems like you describe are usually permissions related.

  4. #4
    craigg's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham, UK
    Posts
    175
    Thank Post
    15
    Thanked 9 Times in 6 Posts
    Rep Power
    14
    The problem is quite intermittent.

    Our start menu comes from the network but the users also have locally installed software.

    It's weird as it seems to solve itself after a reboot. If it was a permissions thing would that not disable completely?

  5. #5

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,241
    Thank Post
    239
    Thanked 1,567 Times in 1,249 Posts
    Rep Power
    339
    It's weird as it seems to solve itself after a reboot. If it was a permissions thing would that not disable completely?
    Yes in theory, this would make sense. Out of curiosity how many sub directories are being used?

    Where I am today it's:

    Code:
    C:\WINNT\SYSVOL\sysvol\domainname\Policies\Curriculum

  6. #6

    Join Date
    May 2008
    Location
    York
    Posts
    515
    Thank Post
    22
    Thanked 48 Times in 45 Posts
    Rep Power
    24

    Old Machines

    We have same here but only really affects older machines I think it is that these machines are creaking under the weight of modern software and cant cope with it new machines are ok.

  7. #7
    craigg's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham, UK
    Posts
    175
    Thank Post
    15
    Thanked 9 Times in 6 Posts
    Rep Power
    14
    Out of curiosity how many sub directories are being used?
    To the shared start menu?

    They have there own partition. so E:\Staff Start Menu\Programs

  8. #8

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,241
    Thank Post
    239
    Thanked 1,567 Times in 1,249 Posts
    Rep Power
    339
    They have there own partition. so E:\Staff Start Menu\Programs
    And within Folder Redirection I presume you use a UNC path:

    \\SERVERNAME\Staff Start Menu\Programs

  9. #9
    craigg's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham, UK
    Posts
    175
    Thank Post
    15
    Thanked 9 Times in 6 Posts
    Rep Power
    14
    Yeah that's it. I just double checked to make sure.

  10. #10

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,241
    Thank Post
    239
    Thanked 1,567 Times in 1,249 Posts
    Rep Power
    339
    Try creating a copy of the structure so it reads:

    \\SERVERNAME\Staff Start Menu1\Programs

    Then change the GPO to reflect this. I would recommend you leave the existing redirection path, so only make a copy. If possible, create the new redirection path on a different physical server hard drive, or alternatively another file server altogether.

  11. #11
    Oops_my_bad's Avatar
    Join Date
    Jan 2007
    Location
    Man chest hair
    Posts
    1,738
    Thank Post
    438
    Thanked 53 Times in 50 Posts
    Rep Power
    30
    You're not running Sophos are you?

  12. #12
    craigg's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham, UK
    Posts
    175
    Thank Post
    15
    Thanked 9 Times in 6 Posts
    Rep Power
    14
    actually yes we are!

  13. #13
    Kyle's Avatar
    Join Date
    Jan 2006
    Posts
    972
    Thank Post
    91
    Thanked 14 Times in 13 Posts
    Rep Power
    21
    Why the question about Sophos?

  14. #14
    Oops_my_bad's Avatar
    Join Date
    Jan 2007
    Location
    Man chest hair
    Posts
    1,738
    Thank Post
    438
    Thanked 53 Times in 50 Posts
    Rep Power
    30
    I just ask, because on our XP machines ocassionally explorer will "hang" just after logging on. You have to do ctrl-alt-delete to logoff and logon again.

    I've never been able to reproduce this behavious with sophos AV/FW uninstalled.

    Doesn't happen on an of our Vista machines though

  15. #15
    Kyle's Avatar
    Join Date
    Jan 2006
    Posts
    972
    Thank Post
    91
    Thanked 14 Times in 13 Posts
    Rep Power
    21
    NOw you've mentioned it this happens on a some of our PC's but random rooms/PC's. We have Sophos installed as well and there is no pattern. We have no VIsta PC's so i cant vouch for that.

SHARE:
+ Post New Thread

Similar Threads

  1. Pin to Start menu
    By detjo in forum How do you do....it?
    Replies: 1
    Last Post: 19th August 2008, 04:12 PM
  2. Start Menu redirection help!
    By wesleyw in forum Windows
    Replies: 5
    Last Post: 26th February 2008, 02:04 PM
  3. Start menu redirection
    By Andi in forum Network and Classroom Management
    Replies: 28
    Last Post: 5th December 2007, 01:48 PM
  4. Start Menu Issue in XP
    By rixi in forum Windows
    Replies: 1
    Last Post: 18th October 2007, 04:48 PM
  5. XP Start Menu Problem
    By Gatt in forum Windows
    Replies: 1
    Last Post: 12th July 2007, 08:30 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •