+ Post New Thread
Results 1 to 11 of 11
Windows Thread, Internet Proxy GPO settings not being applied in Technical; I've been looking at the network here and noticed that some machines have the proxy info in IE and some ...
  1. #1

    MK-2's Avatar
    Join Date
    Oct 2006
    Location
    Nottingham
    Posts
    3,237
    Thank Post
    149
    Thanked 581 Times in 307 Posts
    Blog Entries
    8
    Rep Power
    199

    Internet Proxy GPO settings not being applied

    I've been looking at the network here and noticed that some machines have the proxy info in IE and some don't. Those that don't can't access https sites (I'm assuming no authentication with ISA). So I edited the Staff GPO to include the details and enable proxy. Next logon for staff, its got the proxy info filled in in IE, but not ticked so it's still not being used.

    I've run a GP model on the user in question, and she's only picking up this one GPO with the correct settings yet still when she logs back in the box is greyed out waiting to be ticked.

    Any ideas would be appreciated as I'm getting calls having to go through what to do for staff all the time!

    Thanks

  2. #2


    Join Date
    Sep 2008
    Posts
    1,754
    Thank Post
    320
    Thanked 258 Times in 211 Posts
    Rep Power
    119
    Are you using the IE7 adm template if you are using IE7? I had a problem with the IE7 settings not being applied properly. Reloading the adm for IE7 solved the issue.

  3. #3

    MK-2's Avatar
    Join Date
    Oct 2006
    Location
    Nottingham
    Posts
    3,237
    Thank Post
    149
    Thanked 581 Times in 307 Posts
    Blog Entries
    8
    Rep Power
    199
    Quote Originally Posted by penfold View Post
    Are you using the IE7 adm template if you are using IE7? I had a problem with the IE7 settings not being applied properly. Reloading the adm for IE7 solved the issue.
    tis a very good point, i'd overlooked that.
    I'll download from MS site again and try again.

  4. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Try this:

    Navigate to User Config > Windows Settings > Internet Explorer Maintenance > Connection > Proxy Settings

    Make sure both - Enable Proxy Settings and Use the same proxy server for all addresses are ticked.

    I'd also recommend:

    User Config > Admin Templates > Windows Components > Internet Explorer

    Disable changing proxy settings

    Reboot a workstation and see if this helps.

  5. #5

    MK-2's Avatar
    Join Date
    Oct 2006
    Location
    Nottingham
    Posts
    3,237
    Thank Post
    149
    Thanked 581 Times in 307 Posts
    Blog Entries
    8
    Rep Power
    199
    The IE maintenance part is already done, that's where they are picking up the IP/port, and it's set to enabled and use same proxy for all.
    I don't really want to do the disable changing proxies cos if a user logs in and it's not enabled, it wont let them click the tick box will it?

  6. #6

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    I don't really want to do the disable changing proxies cos if a user logs in and it's not enabled, it wont let them click the tick box will it?
    Because you've enabled proxy settings in IE maintenance, it should mean the proxy is always enabled - which is what you want (I would of thought?)

  7. #7
    ranj's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    730
    Thank Post
    98
    Thanked 42 Times in 32 Posts
    Rep Power
    25
    Having a smilar problem here.

    We have 2 proxy servers, a LEA one and a local proxy,

    we want the kids to be on the local proxy and admins and staff to be on the LEA proxy.

    Created 2 policies, a student proxy policy and staff proxy policy. Student one works fine but the staff proxy policy only works for domain admins and not staff. These are 2 separate OU's.

    Similar problem to whats said on here.

    When i log in as a staff member and look at the proxy connection settings in IE, it doesnt tick the proxy button even though in GPO it is enabled and all settings are inserted, works fine for domain admins though.

    Can anyone help?

  8. #8

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Have you installed GPMC to have a look where the problem might be?

  9. #9
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,475
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    52
    I am not sure but I think there is a setting per user or per computer. Have a look at Make proxy settings per-machine (rather than per user)

    Richard

  10. #10

    Join Date
    Sep 2009
    Posts
    224
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    12
    I have a nice VB script which applies proxy settings when the user logs on if you'd like it. I've had this problem with GPO before...and i kept the script in as a fail safe. PM me if you'd like it.

  11. #11
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,999
    Thank Post
    120
    Thanked 280 Times in 258 Posts
    Rep Power
    106
    I don't know if they ever fixed it but there always used to be problems getting proxy settings to work if you used it in the same GPO as folder redirection. Try it in a separate GPO and see if it's any different.

SHARE:
+ Post New Thread

Similar Threads

  1. Viewing GPO settings being applied
    By fafster in forum Windows
    Replies: 9
    Last Post: 13th May 2008, 02:32 PM
  2. GPO Not Being Applied
    By lovelldr in forum Windows
    Replies: 1
    Last Post: 18th July 2007, 08:16 AM
  3. GPO's not being applied
    By pooley in forum Windows
    Replies: 7
    Last Post: 9th November 2006, 10:52 AM
  4. Proxy Settings Not Applied
    By dezt in forum Wireless Networks
    Replies: 16
    Last Post: 3rd October 2006, 08:26 PM
  5. Problem with Proxy settings in GPO
    By tosca925 in forum Windows
    Replies: 9
    Last Post: 18th January 2006, 12:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •