+ Post New Thread
Results 1 to 4 of 4
Windows Thread, WDS - TFTP problems in Technical; Started having problems with WDS yesterday When clients boot up they hang just after connecting to the WDS server and ...
  1. #1

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,698
    Thank Post
    863
    Thanked 663 Times in 436 Posts
    Rep Power
    501

    WDS - TFTP problems

    Started having problems with WDS yesterday

    When clients boot up they hang just after connecting to the WDS server and getting an IP address but then instead of getting an F12 prompt I get this error:

    PXE-E32: TFTP open timeout
    It then tries again but then hangs until I press escape

    There have been no changes to the network at all due to my excessive workload

    A quick google revevals nothing significant other than to check the switches.

    The day before all this started, our LEA (who control the switches and core network) had a major comms outage affecting Internet, VoIP, etc

    Since its come back up this has started..

    I couldn't get hold of them yesterday to find out if there have been any changes to their switches overnight - relating to DHCP 60 66 and 67 options

    Not impressed

  2. #2


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,656
    Thank Post
    276
    Thanked 780 Times in 607 Posts
    Rep Power
    224
    Sounds like they forgot to write the configs to flash or set them back to defaults. Working before + outage + now not working seems fishy.

    WDS server -> spare dumb switch -> client would verify if it was the switch config (which it usually is IME).

  3. Thanks to pete from:

    Gatt (14th September 2008)

  4. #3

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,698
    Thank Post
    863
    Thanked 663 Times in 436 Posts
    Rep Power
    501
    Will check this out on Monday - need it up and running cos still got a few suites with no new Build on them and teachers screaming at me..

  5. #4

    Join Date
    Sep 2005
    Posts
    153
    Thank Post
    1
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    Have they enabled spanning tree protocol on the switches, because we had a similiar problem with an older 4000 series Procurve switch? Once disabled, it worked fine for RIS'ing. We then re-enabled it once we had finished.

    Hope this might help?
    Mark

SHARE:
+ Post New Thread

Similar Threads

  1. WDS Legacy Mode vs WDS
    By markwilliamson2001 in forum Windows
    Replies: 0
    Last Post: 15th July 2008, 12:50 PM
  2. Telnet Scripting TFTP Updates
    By plexer in forum Wireless Networks
    Replies: 6
    Last Post: 3rd November 2006, 10:34 AM
  3. PXE > DHCP > TFTP - A Question
    By Pear in forum Thin Client and Virtual Machines
    Replies: 2
    Last Post: 4th October 2006, 03:57 PM
  4. Replies: 3
    Last Post: 24th September 2006, 04:18 PM
  5. LTSP Problems with TFTP and PXE boot
    By Joedetic in forum Thin Client and Virtual Machines
    Replies: 3
    Last Post: 18th May 2006, 04:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •