+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
Windows Thread, Wireless connection to server in Technical; Originally Posted by marco84 you need to find out which DHCP server is issuing these IP addresses to your laptops ...
  1. #16
    chalkwellstu's Avatar
    Join Date
    Sep 2007
    Location
    Leigh on Sea
    Posts
    148
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by marco84 View Post
    you need to find out which DHCP server is issuing these IP addresses to your laptops and make sure your access points have the right IP address.
    i see where your coming from now. we only have one dhcp and as far as i can see its only issueing our 10.132.16 range. thats all that is in the address pool anyway.

    i am wondering if one of the sonicwalls is acting as a dhcp but i cant access them to find out. i am gona switch them off one at a time and see whether that range stops getting transmitted.

    i'll keep you posted.

  2. #17

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,020
    Thank Post
    212
    Thanked 1,164 Times in 758 Posts
    Blog Entries
    4
    Rep Power
    481
    It will be one of them that transmits it...do they not have a web-based config page?

  3. #18
    chalkwellstu's Avatar
    Join Date
    Sep 2007
    Location
    Leigh on Sea
    Posts
    148
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Domino View Post
    It will be one of them that transmits it...do they not have a web-based config page?
    yeah they do but i cant access them via the assigned ip and on the odd occasion when i have got through the supplied username and password dont work. (hence the rather heated phone call this week to the supplier)

    i thought i had sussed it as by switching off one of the routers i was getting evryone back online. i have two left that it doesn't work for though which is kinda blowing my theory out the water.

  4. #19

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,470
    Thank Post
    525
    Thanked 1,993 Times in 932 Posts
    Blog Entries
    23
    Rep Power
    575
    Were they all working fine before?

  5. #20
    chalkwellstu's Avatar
    Join Date
    Sep 2007
    Location
    Leigh on Sea
    Posts
    148
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Dos_Box View Post
    Were they all working fine before?

    yeah, as far as i know. i have located the dodgy router (by a process of elimination) and switched it off. the two laps that were left were just hanging onto the addresses i think. i recycled the card which did the trick.

    i am now jumping on the phone to the supplier to get someone in to sort this.

    thanks everyone for all your input.

    Stu

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Wireless Connection
    By marvin in forum Windows
    Replies: 9
    Last Post: 23rd April 2008, 07:12 PM
  2. Replies: 7
    Last Post: 1st April 2008, 08:48 AM
  3. Laptops dropping wireless connection at log on
    By Dragon in forum Wireless Networks
    Replies: 13
    Last Post: 26th March 2008, 10:58 AM
  4. Wireless connection keeps disconnecting
    By callumtuckey in forum Wireless Networks
    Replies: 11
    Last Post: 27th June 2007, 07:32 AM
  5. Prevent Wireless Connection Configuration
    By MuppetQueen in forum Windows
    Replies: 7
    Last Post: 31st March 2006, 08:06 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •