+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Server service not started (on server 2k3) in Technical; Got in today and one person was having trouble accessing one of their shared drives. I logged in, got no ...
  1. #1

    MK-2's Avatar
    Join Date
    Oct 2006
    Location
    Nottingham
    Posts
    3,237
    Thank Post
    149
    Thanked 581 Times in 307 Posts
    Blog Entries
    8
    Rep Power
    199

    Server service not started (on server 2k3)

    Got in today and one person was having trouble accessing one of their shared drives. I logged in, got no shared drives either. Tried to go to \\server\netlogon to run my login script manually and got a message saying the server service had not been started.
    Checked on the machine and on the server and both have it running.
    If I try \\server\share it opens the explorer window but its blank. If i do net use x: \\server\share it works ok.
    I've rebooted the server, and I'm now running a virus scan, but I can't see why it's not working.
    The service and all services that rely on it are running, yet it's not working!
    As it stands, nobody is able to see shared or home areas, or access any printers on the server...
    HELP!


    **EDIT**
    the one thing worrying me is that one user had a virus last week and is now getting errors on reboot with lsass.exe. and from what ive read, the virus tries to spread via lsass vulnerabilities. i'm just hoping its not a virus on the network that is spamming the network looking for another pc to infect. especially as i'm in the process of changing AV products!!!
    Last edited by MK-2; 3rd September 2008 at 09:16 AM.

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Have you checked the server service dependencies?

  3. #3

    MK-2's Avatar
    Join Date
    Oct 2006
    Location
    Nottingham
    Posts
    3,237
    Thank Post
    149
    Thanked 581 Times in 307 Posts
    Blog Entries
    8
    Rep Power
    199
    hmm actually now i investigate more, its only the woman who had the virus who cant see it. i think because her lsass.exe is corrupt or infected its stopping her authenticating, but as long as it isn't spreading its not as bad as i first thought!

    the server service is working, so it must have been her machine causing a few probs.

  4. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Yes it is possible, glad you isolated the problem

SHARE:
+ Post New Thread

Similar Threads

  1. Differences server 2k vs' 2k3
    By contink in forum Windows
    Replies: 5
    Last Post: 13th July 2008, 09:43 PM
  2. Exchange Server 2k3 - RPC over HTTP
    By robbied69 in forum Wireless Networks
    Replies: 1
    Last Post: 11th June 2008, 02:46 PM
  3. Server 2K3 - Few questions
    By googlemad in forum Windows
    Replies: 6
    Last Post: 20th August 2007, 07:01 PM
  4. read only permissions on server 2K3
    By beeswax in forum Windows
    Replies: 4
    Last Post: 25th April 2006, 01:12 PM
  5. User Disk Quotas 2K3 Server
    By Roger in forum Wireless Networks
    Replies: 2
    Last Post: 2nd November 2005, 11:56 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •