+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
Windows Thread, Custom OWA Theme in Technical; Hello As seen above I eventually had success creating a custom OWA theme. I am now looking to build upon ...
  1. #16

    Join Date
    Mar 2011
    Location
    Manchester
    Posts
    10
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello

    As seen above I eventually had success creating a custom OWA theme. I am now looking to build upon this and create custom logon on/off screens.

    According to the guides I am reading this should be very easy. Simply a case of replace the approiate files (9x GIF's, 1x CSS) with my customised ones, in the "base" folder -
    C:\Program Files\Microsoft\Exchange Server\ClientAccess\Owa\8.3.137.0\themes\base

    I am using these sources as my guide

    Customizing the Look of Outlook Web Access

    and

    Creating themes in Outlook Web Access 2007 - Exchange Team Blog - Site Home - TechNet Blogs

    The problem I have is no matter what I do I cannot get "my" logon screen to show. The original logon screen shows even though I have overwritten the files??

    I have been clearing temporary internet files/all browser history and refreshing as needed but can't get it working. Any ideas?

  2. #17

    Join Date
    Mar 2011
    Location
    Manchester
    Posts
    10
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Double post Ignore this
    Last edited by chris--87; 26th April 2011 at 01:13 PM. Reason: double post by mistake

  3. #18

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,106
    Thank Post
    217
    Thanked 1,308 Times in 805 Posts
    Blog Entries
    4
    Rep Power
    516
    Are you publishing through an ISA with forms based auth?

    If so you'll need to change the logon screen images on the ISA, not the exchange server

  4. #19

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,705
    Thank Post
    335
    Thanked 517 Times in 485 Posts
    Rep Power
    180
    Quote Originally Posted by chris--87 View Post
    Double post Ignore this
    So what have you done? Editted the files, and replaced the old ones?

    Steve

  5. #20

    Join Date
    Mar 2011
    Location
    Manchester
    Posts
    10
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Steve21 View Post
    So what have you done? Editted the files, and replaced the old ones?

    Steve
    Yep, edit and replace

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Specify theme
    By Hightower in forum How do you do....it?
    Replies: 3
    Last Post: 24th July 2008, 01:54 PM
  2. [CLOSED] Missing Content: No theme on thread
    By EduTech in forum EduGeek.net Site Problems
    Replies: 4
    Last Post: 25th May 2008, 10:02 PM
  3. What custom wallpapers are you using?
    By Halfmad in forum Windows
    Replies: 21
    Last Post: 4th June 2007, 05:30 PM
  4. Custom GPO - Help
    By mloveless in forum Coding
    Replies: 1
    Last Post: 3rd February 2006, 10:19 AM
  5. Christmas Theme
    By SimpleSi in forum General Chat
    Replies: 16
    Last Post: 19th December 2005, 09:28 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •