Hi,

Has anyone come across the following error when try to view a job history in backup exec 11d:

"An instance of an XML Document is not valid. Check that Microsoft XML Core Services (MSXML) 4.0 are installed on the computer."


I've tried reinstall Backup exec and MSXML (3,4,6) but still I'm greated with the above error.

Regards

Tom