+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 27
Windows Thread, Aaagh! Just lost all my Ghost configs in Technical; When I've tried to open the Ghost Console over the last few weeks, it's come up with an error. Today ...
  1. #1
    eejit's Avatar
    Join Date
    Jun 2005
    Location
    Ireland
    Posts
    606
    Thank Post
    52
    Thanked 12 Times in 12 Posts
    Rep Power
    22

    Aaagh! Just lost all my Ghost configs

    When I've tried to open the Ghost Console over the last few weeks, it's come up with an error. Today I decided to do a "repair" from the Ghost 8 CD and now it opens telling me that my 30 day trial is over. All my clients are missing, the neat folders that PCs were sorted into too, and all my tasks

    It took me ages to sort all those out. I've stuck in the licence again and all my machines have returned to the default group. I don't suppose that any of you guys have had a similar experience and know how to get all my info back?

    In Program files\ symantec \ghost there is a db folder, but I think that it just holds the machine info. Where are the tasks stored?

    What a day!

  2. #2
    StewartKnight's Avatar
    Join Date
    Jun 2005
    Posts
    1,587
    Thank Post
    2
    Thanked 27 Times in 21 Posts
    Rep Power
    30

    Re: Aaagh! Just lost all my Ghost configs

    have you got a backup from before it became corrupt?

  3. #3
    eejit's Avatar
    Join Date
    Jun 2005
    Location
    Ireland
    Posts
    606
    Thank Post
    52
    Thanked 12 Times in 12 Posts
    Rep Power
    22

    Re: Aaagh! Just lost all my Ghost configs

    Nope, I don't backup the Program Files folder

  4. #4
    eejit's Avatar
    Join Date
    Jun 2005
    Location
    Ireland
    Posts
    606
    Thank Post
    52
    Thanked 12 Times in 12 Posts
    Rep Power
    22

    Re: Aaagh! Just lost all my Ghost configs

    i might start now though

  5. #5
    StewartKnight's Avatar
    Join Date
    Jun 2005
    Posts
    1,587
    Thank Post
    2
    Thanked 27 Times in 21 Posts
    Rep Power
    30

    Re: Aaagh! Just lost all my Ghost configs

    don't wish to be a smart arse (well, ok, maybe a little) but I do a full system backup every month

  6. #6
    mrtechsystems's Avatar
    Join Date
    Jun 2005
    Location
    Yorkshire
    Posts
    424
    Thank Post
    99
    Thanked 22 Times in 22 Posts
    Rep Power
    25

    Re: Aaagh! Just lost all my Ghost configs

    May I can help on this one

    Not been funny have you sent Symantec the Genrated file so you can vaildate your software

  7. #7
    eejit's Avatar
    Join Date
    Jun 2005
    Location
    Ireland
    Posts
    606
    Thank Post
    52
    Thanked 12 Times in 12 Posts
    Rep Power
    22

    Re: Aaagh! Just lost all my Ghost configs

    Yep, I already had that email, so it's licenced fine again.
    (I was hoping that the tasks etc. were tied to a license and that when I filled it in, they would magically re-appear. Alas, no)

  8. #8
    eejit's Avatar
    Join Date
    Jun 2005
    Location
    Ireland
    Posts
    606
    Thank Post
    52
    Thanked 12 Times in 12 Posts
    Rep Power
    22

    Re: Aaagh! Just lost all my Ghost configs

    Quote Originally Posted by StewartKnight
    don't wish to be a smart arse (well, ok, maybe a little) but I do a full system backup every month
    We don't have a lot of space, so I only back up user files and the system state. I never envisaged the need to get anything from Program Files as I thought anything there could just as easily be re-installed.

    Dang!, looking online for a cheap time-machine now (no jokes about them being bought by Tiny, please)

  9. #9
    altecsole's Avatar
    Join Date
    Jun 2005
    Location
    Whittington, Lancashire
    Posts
    284
    Thank Post
    39
    Thanked 36 Times in 26 Posts
    Rep Power
    25

    Re: Aaagh! Just lost all my Ghost configs

    Quote Originally Posted by eejit
    When I've tried to open the Ghost Console over the last few weeks, it's come up with an error.
    Not wishing to be smart etc: did you try stopping and restarting the service? My older version of Ghost Console used to lock up on opening from time to time but sorted itself when the service was restarted.

    Not much help to you now I know, but maybe for the future?

  10. #10
    mrtechsystems's Avatar
    Join Date
    Jun 2005
    Location
    Yorkshire
    Posts
    424
    Thank Post
    99
    Thanked 22 Times in 22 Posts
    Rep Power
    25

    Re: Aaagh! Just lost all my Ghost configs

    "When I've tried to open the Ghost Console over the last few weeks, it's come up with an error. " ???? What Error come up more details please


    Today I decided to do a "repair" from the Ghost 8 CD and now it opens telling me that my 30 day trial is over. All my clients are missing, the neat folders that PCs were sorted into too, and all my tasks

    Sounds like to me the program has not been registered properly the first time how long have you had the program

    Also are you trying to reinstall Ghost 8 if you then you need to register the software Norton Ghost software is very funny

  11. #11

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,599
    Thank Post
    109
    Thanked 765 Times in 596 Posts
    Rep Power
    181

    Re: Aaagh! Just lost all my Ghost configs

    When I used to use Ghost, this happened several times. I gave up in the end and just grouped the clients as and when I needed to. Sorry that I can't help.

  12. #12
    eejit's Avatar
    Join Date
    Jun 2005
    Location
    Ireland
    Posts
    606
    Thank Post
    52
    Thanked 12 Times in 12 Posts
    Rep Power
    22

    Re: Aaagh! Just lost all my Ghost configs

    Quote Originally Posted by altecsole
    Quote Originally Posted by eejit
    When I've tried to open the Ghost Console over the last few weeks, it's come up with an error.
    Not wishing to be smart etc: did you try stopping and restarting the service? My older version of Ghost Console used to lock up on opening from time to time but sorted itself when the service was restarted.

    Not much help to you now I know, but maybe for the future?
    Yep, stopped and started the service and the server has been rebooted a couple of times recently. Cheers for the reply though.

  13. #13
    eejit's Avatar
    Join Date
    Jun 2005
    Location
    Ireland
    Posts
    606
    Thank Post
    52
    Thanked 12 Times in 12 Posts
    Rep Power
    22

    Re: Aaagh! Just lost all my Ghost configs

    Quote Originally Posted by mrtechsystems
    "When I've tried to open the Ghost Console over the last few weeks, it's come up with an error. " ???? What Error come up more details please


    Today I decided to do a "repair" from the Ghost 8 CD and now it opens telling me that my 30 day trial is over. All my clients are missing, the neat folders that PCs were sorted into too, and all my tasks

    Sounds like to me the program has not been registered properly the first time how long have you had the program

    Also are you trying to reinstall Ghost 8 if you then you need to register the software Norton Ghost software is very funny
    Ghost was running fine for almost two years, and was registered fine. Unfortunately I don't have the error with me at the moment, but it was long and rambling. I think I have a screen dump somehwere, if I can find it I'll post it up tomorrow.

    I didn't try to reinstall it either, I choose the repair option - you'd have thought that would leave all the configuration stuff there.

  14. #14
    eejit's Avatar
    Join Date
    Jun 2005
    Location
    Ireland
    Posts
    606
    Thank Post
    52
    Thanked 12 Times in 12 Posts
    Rep Power
    22

    Re: Aaagh! Just lost all my Ghost configs

    I got a response from Symantec:
    Unfortunately, settings files (pubkey.crt, privkey.crt, and
    symantecghost.db) must be copied out manually to save those settings.
    I'm going to do a test install of ghost and set up a few tasks, then try another repair to see if this is standard behaviour or something caused by my initial fault.

  15. #15
    eejit's Avatar
    Join Date
    Jun 2005
    Location
    Ireland
    Posts
    606
    Thank Post
    52
    Thanked 12 Times in 12 Posts
    Rep Power
    22

    Re: Aaagh! Just lost all my Ghost configs

    Ok. I can now confirm that Symantec are a bunch of W*nkers.

    FACT!

    I've installed ghost, created a few folders and a few tasks.

    Ran a so-called "repair". All my configurations are now wiped.

    :x :x :x

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Ghost machines without...Ghost...
    By Samson in forum How do you do....it?
    Replies: 21
    Last Post: 22nd January 2008, 11:35 AM
  2. They lost MY laptop *cry*
    By greenfieldsupport in forum General Chat
    Replies: 30
    Last Post: 23rd November 2007, 10:19 PM
  3. Lost my serial
    By CyberNerd in forum *nix
    Replies: 2
    Last Post: 30th June 2006, 01:27 PM
  4. HL2 : The Lost Coast
    By ninjabeaver in forum Gaming
    Replies: 5
    Last Post: 11th November 2005, 10:56 AM
  5. Ghost 8 +PXE boot into ghost console
    By Inox in forum How do you do....it?
    Replies: 4
    Last Post: 9th August 2005, 11:19 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •