+ Post New Thread
Results 1 to 14 of 14
Windows Thread, SP3 Reboot Prob in Technical; ok, install XP SP3 and now my machine keeps rebooting. Intel board & processor. Any ideas??? Gutted cause I have ...
  1. #1

    Join Date
    Jun 2007
    Location
    Barnehurst
    Posts
    157
    Thank Post
    3
    Thanked 2 Times in 2 Posts
    Rep Power
    14

    SP3 Reboot Prob

    ok, install XP SP3 and now my machine keeps rebooting.

    Intel board & processor. Any ideas???

    Gutted cause I have a stack of files i need.

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,408
    Thank Post
    797
    Thanked 1,593 Times in 1,395 Posts
    Blog Entries
    10
    Rep Power
    428
    How do you mean keep rebooting? Can you get into windows? Or is it cycling on boot?
    You will be happy to know you will most probably be able to get your files back.

  3. #3

    Join Date
    Jun 2007
    Location
    Barnehurst
    Posts
    157
    Thank Post
    3
    Thanked 2 Times in 2 Posts
    Rep Power
    14
    Hi mate,

    Gets to the black screen with the Windows XP logo as its booting but then goes into a reboot. A cycle like that.

    Whats your thoughts??

  4. #4
    bizzel's Avatar
    Join Date
    Jul 2007
    Location
    Cambridge
    Posts
    654
    Thank Post
    102
    Thanked 204 Times in 72 Posts
    Rep Power
    50
    How far does safe mode get? What about last known good config?

  5. #5

    Join Date
    Jun 2007
    Location
    Barnehurst
    Posts
    157
    Thank Post
    3
    Thanked 2 Times in 2 Posts
    Rep Power
    14
    Nah, tried safe mode as all i really wanna do is retrieve a folder off my documents & then re image.

    Wont let me boot into safe mode.

  6. #6

    Join Date
    May 2007
    Location
    Birmingham
    Posts
    168
    Thank Post
    9
    Thanked 43 Times in 35 Posts
    Rep Power
    27
    i have had this error on sp2 to resolve i just ran chkdsk or if that failed did a recovery via the xp cd i have only had to do the recovery option once .

  7. #7

    Join Date
    Jul 2007
    Location
    Middle-Wales
    Posts
    368
    Thank Post
    2
    Thanked 4 Times in 4 Posts
    Rep Power
    14
    What make/model is the system? Try removing all USB peripherals from the system and see what happens. We had an issue with our fujitsu-siemens laptops and SP3 that made them BSOD and reboot when anything USB was connected. Taking all of the USB kit off and uninstalling SP3 would fix it.

  8. #8
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,461
    Thank Post
    279
    Thanked 196 Times in 167 Posts
    Rep Power
    75
    Quote Originally Posted by sLiDeR View Post
    Nah, tried safe mode as all i really wanna do is retrieve a folder off my documents & then re image.

    Wont let me boot into safe mode.
    Pop the HDD into a caddy and plug it in to another computer to recover files, then stick it back in the PC and re-image.

  9. #9

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,408
    Thank Post
    797
    Thanked 1,593 Times in 1,395 Posts
    Blog Entries
    10
    Rep Power
    428
    It could be a dodgy hard drive. If all else fails run the recovery utility from you hard drive manufacturer.

  10. #10
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    726
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    26
    Did you install a pre release version of SP3?

    As I had a similar problem, i will see if i can find what the problem was.

  11. #11
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    726
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    26
    Might not be the same problem but this is what fixed the problem for me.

    http://www.i-really-want-to-know.com...eboot_loop.pdf

  12. Thanks to mullet_man from:

    sLiDeR (10th June 2008)

  13. #12

    Join Date
    Jun 2007
    Location
    Barnehurst
    Posts
    157
    Thank Post
    3
    Thanked 2 Times in 2 Posts
    Rep Power
    14
    Quote Originally Posted by mullet_man View Post
    Might not be the same problem but this is what fixed the problem for me.

    http://www.i-really-want-to-know.com...eboot_loop.pdf
    Cheers matey. Ill give that a go!

  14. #13

    Join Date
    Feb 2006
    Location
    Derbyshire
    Posts
    1,381
    Thank Post
    181
    Thanked 211 Times in 171 Posts
    Rep Power
    64
    That sorted it for me too, accidentally installed a pre gold RC version I think it was. BTW, if you don't solve it, it hasn't done any harm to your files - just b*ggered about with Windows booting - so you can happily grab a USB pen/HD and a copy of Knoppix fire it up from CD and copy everything off before a reformat...

  15. #14

    Join Date
    Jun 2007
    Location
    Barnehurst
    Posts
    157
    Thank Post
    3
    Thanked 2 Times in 2 Posts
    Rep Power
    14
    Quote Originally Posted by mullet_man View Post
    Might not be the same problem but this is what fixed the problem for me.

    http://www.i-really-want-to-know.com...eboot_loop.pdf
    Nice one mate. Sorted me out there. Wife would have killed me having lost her docs

SHARE:
+ Post New Thread

Similar Threads

  1. VGA drivers disappear after reboot
    By craigg in forum Windows
    Replies: 4
    Last Post: 21st May 2008, 05:30 PM
  2. server reboot
    By chrbb in forum Windows
    Replies: 25
    Last Post: 14th September 2007, 09:11 AM
  3. HP switch reboot, Help!
    By phil_thebeans in forum Wireless Networks
    Replies: 1
    Last Post: 6th March 2007, 08:51 AM
  4. Deploy an MIS by GPO but stop a reboot
    By tosca925 in forum Windows
    Replies: 3
    Last Post: 3rd October 2006, 08:28 AM
  5. [problem] XP refreshing IP on every reboot
    By pooley in forum Windows
    Replies: 8
    Last Post: 3rd May 2006, 01:58 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •