+ Post New Thread
Results 1 to 9 of 9
Windows Thread, hp server wont pick up drives in Technical; just had a new HP server delivered to us. pop in the smartstart cd, create an array, everythings fine, yet ...
  1. #1

    MK-2's Avatar
    Join Date
    Oct 2006
    Location
    Nottingham
    Posts
    3,237
    Thank Post
    149
    Thanked 581 Times in 307 Posts
    Blog Entries
    8
    Rep Power
    200

    hp server wont pick up drives

    just had a new HP server delivered to us.
    pop in the smartstart cd, create an array, everythings fine, yet the moment i exit the cd and reboot it cant find any drives. it can see the controller but not the drives attached to it, yet the cd can.
    as a result we can't do anything with it as the normal F8 array utilities won't see any drives so we can't create or manage arrays.

    any ideas? i thought perhaps a bios update but when it first boots it says bios not installed.

    any ideas?

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,850
    Thank Post
    110
    Thanked 598 Times in 514 Posts
    Blog Entries
    1
    Rep Power
    227
    Yep, I'd suspect firmware/bios updates. Also have you tried ringing HP? I think you get 30 days technical support free?

  3. #3

    MK-2's Avatar
    Join Date
    Oct 2006
    Location
    Nottingham
    Posts
    3,237
    Thank Post
    149
    Thanked 581 Times in 307 Posts
    Blog Entries
    8
    Rep Power
    200
    boss is on the phone at the moment, but i'll try a bios update, cheers

  4. #4
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    740
    Thank Post
    35
    Thanked 48 Times in 46 Posts
    Rep Power
    28
    Be interested to know how you fix this?, we are getting an HP server soon to replace our cricky old ISA server, just in case I run into a similar problem.

  5. #5

    MK-2's Avatar
    Join Date
    Oct 2006
    Location
    Nottingham
    Posts
    3,237
    Thank Post
    149
    Thanked 581 Times in 307 Posts
    Blog Entries
    8
    Rep Power
    200
    just in case you were looking, ours is the ML310 G5.
    just seen an update on the hp site labelled: Firmware and BIOS for HP SAS/SATA HBA with RAID. so i'll give it a go when the boss is off the server/phone

  6. #6

    MK-2's Avatar
    Join Date
    Oct 2006
    Location
    Nottingham
    Posts
    3,237
    Thank Post
    149
    Thanked 581 Times in 307 Posts
    Blog Entries
    8
    Rep Power
    200
    bah, in the option rom control array utility there was an option to set the raid array as the boot controller, so it looked to that instead of looking to the onboard controller.

    how much of a tw*t do you feel when tech support says that and you realise you were looking at that option before but didn't actually press enter to do it!!

  7. #7

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,850
    Thank Post
    110
    Thanked 598 Times in 514 Posts
    Blog Entries
    1
    Rep Power
    227
    lol

  8. #8
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    740
    Thank Post
    35
    Thanked 48 Times in 46 Posts
    Rep Power
    28
    Think the one we are getting is HPML350

  9. #9
    joe90bass's Avatar
    Join Date
    Oct 2007
    Location
    S Wales
    Posts
    1,355
    Thank Post
    329
    Thanked 107 Times in 96 Posts
    Rep Power
    51
    Quote Originally Posted by MK-2 View Post
    bah, in the option rom control array utility there was an option to set the raid array as the boot controller, so it looked to that instead of looking to the onboard controller.

    how much of a tw*t do you feel when tech support says that and you realise you were looking at that option before but didn't actually press enter to do it!!
    Heh heh, we've all been there



SHARE:
+ Post New Thread

Similar Threads

  1. PC's randomly pick up wrong proxy address
    By wellscs in forum Windows
    Replies: 3
    Last Post: 22nd May 2008, 08:46 PM
  2. Server - New Drives..
    By RTi in forum Hardware
    Replies: 2
    Last Post: 29th April 2008, 09:41 PM
  3. Epson EMP - 74 Fails to pick up PC
    By speckytecky in forum Hardware
    Replies: 1
    Last Post: 17th September 2007, 01:54 PM
  4. Terminal server drives filling up with profiles
    By Andi in forum Thin Client and Virtual Machines
    Replies: 9
    Last Post: 23rd June 2007, 09:36 AM
  5. Getting FC4 file server to pick up new users
    By philjones2000 in forum *nix
    Replies: 1
    Last Post: 16th February 2007, 12:49 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •