+ Post New Thread
Results 1 to 6 of 6
Windows Thread, need working marvell yukon ndis ghost disk in Technical; I have got a few Samsung p500 laptops. I have set one up and am in the process of creating ...
  1. #1
    projector1's Avatar
    Join Date
    Nov 2005
    Posts
    461
    Thank Post
    70
    Thanked 1 Time in 1 Post
    Rep Power
    18

    need working marvell yukon ndis ghost disk

    I have got a few Samsung p500 laptops. I have set one up and am in the process of creating the image using ghost 7.5
    When i boot from the marvel yukon ghost disk, pc dos starts and the nic is recongnised. Once the mouse driver is loaded, ghost.exe attempts to load but the machine just freezes!

    I have tried another marvell ghost disk, another samsung laptop, another usb floppy drive, another usb port on the laptop. I also replaced the ghost.exe folder from a working intel pro 100ve ghost disk. I also tried downloading the ndis file again- no luck.

    I also tried the -fni switch (sata hdd) still no joy. Any suggestions welcome!

  2. #2

    Join Date
    Aug 2005
    Location
    London
    Posts
    3,156
    Thank Post
    116
    Thanked 529 Times in 452 Posts
    Blog Entries
    2
    Rep Power
    124
    may not be relevant but I've sometimes seen Ghost hang if you just try and load the "gui" but if you type ghost with all the "src" "dst" etc parameters then it works OK

  3. #3

    Join Date
    Nov 2007
    Posts
    554
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    15
    Have you tried using the universal drivers?

  4. #4
    Newton's Avatar
    Join Date
    Oct 2007
    Posts
    179
    Thank Post
    59
    Thanked 5 Times in 5 Posts
    Rep Power
    14
    The Intep Pro set drivers did this on our pcs, ghost woudl just hang
    you had to use the command switch "ghost -inf" or was -fni can not remember it off top of head, worked a treat after that.

    ghost -? will tell you the list of switches

  5. #5
    Unvalidated User
    Join Date
    Apr 2008
    Location
    thetford
    Posts
    41
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    we jsut had the same problem here, i dont know if you managed to figure it out, but if you put the drivers onto a cd (create as ISO instead of put onto usb key or floppy drive) it works fine.

  6. #6

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    I use these drivers to get the Marvell Yukon Gigabit adapter to be recognised by Bart PE and it works just fine.

SHARE:
+ Post New Thread

Similar Threads

  1. Ghost disk - instructions
    By flashsnaps in forum Wireless Networks
    Replies: 6
    Last Post: 21st May 2008, 11:57 AM
  2. Ghost boot disk issue???
    By amorouspxy in forum Windows
    Replies: 4
    Last Post: 24th May 2007, 09:28 PM
  3. Ghost 8 Ghostwalker Not Working..Urgent Help please.
    By tickmike in forum How do you do....it?
    Replies: 5
    Last Post: 4th September 2006, 03:34 PM
  4. Ghost boot disk files................?
    By tosca925 in forum Windows
    Replies: 8
    Last Post: 6th December 2005, 05:24 PM
  5. Help me find a driver for Ghost Cast Boot Disk
    By ninjabeaver in forum Hardware
    Replies: 6
    Last Post: 26th September 2005, 10:50 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •