+ Post New Thread
Results 1 to 3 of 3
Windows Thread, Exchange 2003 in Technical; Hi I recently setup exchange and all seem to work fine until this mroning when i created a new user. ...
  1. #1

    Join Date
    Mar 2007
    Location
    Leicestershire
    Posts
    274
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    Exchange 2003

    Hi

    I recently setup exchange and all seem to work fine until this mroning when i created a new user. The user can log on fine on the network, access email but the only thing is that when you search for this user on global address list when sending an email, i cant seem to find the user? Any ideas on this?

    Thanks

  2. #2

    Join Date
    Aug 2005
    Location
    London
    Posts
    3,158
    Thank Post
    116
    Thanked 529 Times in 452 Posts
    Blog Entries
    2
    Rep Power
    124
    Are you running Outlook in Cached mode? If so, re-download the address book (tools | send/receive | Download address book)

    if this doesn't work then it's probably because Exchange hasn't yet rebuilt the address book - I can't remember the default for this but it may be only once ever 24 hours. (We create accounts at 0100; they are there in the address book the next morning so I've never worried too much about when they appear!)

  3. #3

    Join Date
    Mar 2007
    Location
    Leicestershire
    Posts
    274
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    Yes it is running on cached mode. Maybe things will get updated tomorrow?



SHARE:
+ Post New Thread

Similar Threads

  1. Outlook 2003 and Exchange Server 2003
    By faza in forum How do you do....it?
    Replies: 9
    Last Post: 8th October 2009, 09:16 PM
  2. Upgrading exchange 2003 to Exchange 2007
    By ful56_uk in forum Windows
    Replies: 1
    Last Post: 15th April 2008, 09:36 AM
  3. Replies: 6
    Last Post: 21st November 2006, 12:49 AM
  4. Replies: 4
    Last Post: 27th May 2006, 03:48 PM
  5. Exchange 2003 and Server 2003 SP1 issue.
    By tosca925 in forum Windows
    Replies: 0
    Last Post: 21st August 2005, 11:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •