+ Post New Thread
Results 1 to 2 of 2
Windows Thread, Wireless Network settings no showing up in GPO. in Technical; I'm running Windows 2003 server, and I'm trying to configure a wireless network policy. According to my 'Design Security for ...
  1. #1
    Kyle's Avatar
    Join Date
    Jan 2006
    Posts
    969
    Thank Post
    91
    Thanked 14 Times in 13 Posts
    Rep Power
    20

    Wireless Network settings no showing up in GPO.

    I'm running Windows 2003 server, and I'm trying to configure a
    wireless network policy. According to my 'Design Security for Win 2003
    Server' exam book there should be a node under "Computer
    Configuration\Windows Settings\Security Settings" called "Wireless Network
    (IEEE 802.11) Policies" however this node does not apprear in any of our
    GPOs. I've checked the default domain policy, default domain controllers,
    and GPOs created by us.

    But, I've noticed that if I edit the policy from our server via remote desktop,
    the wireles node is there, however if I open the policy on my WinXP SP2
    machine it isn't. I'm running the Group Policy Manager SP1 (mmc says v3.0)
    on both server and workstation. Can't understand why I can't see it!

    Could it be to do with SP3 which was installed last week? Trouble is i can't recall ever looking for that setting?

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    10,707
    Thank Post
    829
    Thanked 2,571 Times in 2,188 Posts
    Blog Entries
    9
    Rep Power
    731
    I think that you need to edit these on the server. It is stored as a security policy and is not specified in the transferable ADM files. There is probably a way but I think it would involve update security templates.

SHARE:
+ Post New Thread

Similar Threads

  1. Wireless policy losing settings
    By Bobo in forum Windows
    Replies: 14
    Last Post: 22nd October 2009, 09:07 AM
  2. Replies: 2
    Last Post: 7th May 2008, 10:18 AM
  3. Settings for Network Camera
    By speckytecky in forum Network and Classroom Management
    Replies: 3
    Last Post: 18th January 2008, 01:43 PM
  4. Multiple proxy settings (im on CC3 network)
    By gh256 in forum How do you do....it?
    Replies: 1
    Last Post: 7th December 2007, 09:15 AM
  5. Mozilla Thunderbird - Network Settings?
    By Samson in forum Windows
    Replies: 3
    Last Post: 5th July 2007, 08:21 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •