+ Post New Thread
Results 1 to 8 of 8
Windows Thread, Norton Ghost in Technical; Hi guys, this might be a stupid question, but I can't figure it out. I have just setup a stand ...
  1. #1
    Unvalidated User
    Join Date
    Apr 2008
    Location
    thetford
    Posts
    41
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Norton Ghost

    Hi guys,

    this might be a stupid question, but I can't figure it out.

    I have just setup a stand alone machine with ghost cast server installed on it so that i can image machines as i need to without having to use the network as it creates too much traffic, so limits the times I can do it.

    I'v setup the sever, and iv made a boot up for the laptop on a usb key.
    I have got a switch which i have connected the stand alone to and the laptop, when i boot up the laptop i get a link light, but when i then boot into ghost, as soon as it loads the driver and brings the NIC online, i loose the connection, I have used the correct driver, and its not the cables, and the ghost cast server is setup properly as far as I'm aware, any ideas???

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,318
    Thank Post
    681
    Thanked 1,650 Times in 1,471 Posts
    Rep Power
    425
    does your standalone server have dhcp on it?

    Ben

  3. #3
    AJT1's Avatar
    Join Date
    Nov 2007
    Location
    North East
    Posts
    83
    Thank Post
    13
    Thanked 5 Times in 5 Posts
    Rep Power
    16
    Is there a dhcp server on the isolated network to give the machine an ip address?

  4. #4
    AJT1's Avatar
    Join Date
    Nov 2007
    Location
    North East
    Posts
    83
    Thank Post
    13
    Thanked 5 Times in 5 Posts
    Rep Power
    16
    darn you beat me to it!

  5. #5
    Unvalidated User
    Join Date
    Apr 2008
    Location
    thetford
    Posts
    41
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by AJT1 View Post
    Is there a dhcp server on the isolated network to give the machine an ip address?

    I'm just using XP on the stand alone cos its not really a great machine, it struggles to do anything else apart from this really, is there a way i can get dhcp running on xp???

  6. #6

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,318
    Thank Post
    681
    Thanked 1,650 Times in 1,471 Posts
    Rep Power
    425

  7. #7
    Unvalidated User
    Join Date
    Apr 2008
    Location
    thetford
    Posts
    41
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    none of these have solved the problem, it still can not find the dhcp server
    Last edited by spider6986; 7th May 2008 at 11:58 AM.

  8. #8
    Unvalidated User
    Join Date
    Apr 2008
    Location
    thetford
    Posts
    41
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    ok, im getting frustrated with this now, i have tried several dhcp servers for xp, and i am still getting the same problem, while ghost goes through the initial setup in the command line and its loading everything up, it will load up drivers for the nic, then the link light on the switch goes out, so ghost aint gonna find a dhcp server if there is no link on the network.

    i have used the correct drivers, and the cable is fine, i know cos i have used it on another machine to test it.

    can someone explain step by step how they would set it up please, and il see if i have missed something silly.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 16th March 2008, 10:27 PM
  2. Norton or Symantec Ghost?
    By mrforgetful in forum Windows
    Replies: 11
    Last Post: 16th January 2008, 10:07 AM
  3. Norton Ghost from Boot CD?! HELP!
    By Samson in forum Windows
    Replies: 3
    Last Post: 6th August 2007, 10:20 AM
  4. Norton Ghost Network Boot CD
    By philtomo in forum General Chat
    Replies: 3
    Last Post: 22nd May 2007, 10:12 AM
  5. Norton Ghost image explorer
    By danIT in forum Windows
    Replies: 2
    Last Post: 18th July 2006, 12:39 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •