+ Post New Thread
Results 1 to 5 of 5
Windows Thread, ASP.NET in event log in Technical; Hey folks, On our main server we are getting the following showing in the event log (applications) about every 30 ...
  1. #1
    kerrymoralee9280
    Guest

    ASP.NET in event log

    Hey folks,

    On our main server we are getting the following showing in the event log (applications) about every 30 seconds.

    Event type: Error
    Event source: ASP.NET 2.0.50727.0
    Event category: None
    Event ID: 1007
    User: N/A
    Description: aspnet_wp.exe could not be launched because the username and/or password supplied in the processModel section of the config file are invalid.


    In the folder for ASP.NET 2.0.50727.0 I have a machine.config which I edited. There was no username entry in this file. I also have a machine.config.comments which DOES have the username and password field. This is the file I have tried editing including using Administrator, SYSTEM, machine and ASP.net as the username. I have also tried renaming the file to machine.config (obviously backing up the old one first) and I still get the error.

    Any clues?

  2. #2
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,197
    Thank Post
    392
    Thanked 278 Times in 239 Posts
    Rep Power
    74
    Is this on a DC? This error can be an issue on a DC we had a similar issue a while ago, i moved the app to a member server in the end.

    Did you reboot the server after making the changes to the config file?

    Has anything changed to the server recently or is this a new appication?

    FIX: ASP.NET does not work with the default ASPNET account on a domain controller
    Last edited by cookie_monster; 6th May 2008 at 11:35 AM.

  3. Thanks to cookie_monster from:


  4. #3
    kerrymoralee9280
    Guest
    Will let you know how I get on - after school today when I can restart it

  5. #4
    kerrymoralee9280
    Guest
    Followed those instructions and instead of restarting the server I just restarted the IIS service - Worked a treat, no more ASP.net errors in the last 10 minutes (whereas I would have had about 30!)

    Once again, THANKS!

  6. #5
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,197
    Thank Post
    392
    Thanked 278 Times in 239 Posts
    Rep Power
    74
    Nice one glad it sorted it.

SHARE:
+ Post New Thread

Similar Threads

  1. Event Log Consolidation
    By secman in forum How do you do....it?
    Replies: 0
    Last Post: 18th April 2008, 04:45 PM
  2. Xbox 360 LAN Event!
    By EduTech in forum Gaming
    Replies: 1
    Last Post: 8th February 2008, 09:33 PM
  3. DHCP Event log?
    By SimpleSi in forum Windows
    Replies: 2
    Last Post: 8th February 2008, 09:28 AM
  4. Event ID 578 SeTcbPrivilege
    By cookie_monster in forum Windows
    Replies: 2
    Last Post: 30th January 2008, 10:35 AM
  5. Event ID WebSite
    By ninjabeaver in forum Links
    Replies: 0
    Last Post: 24th June 2005, 01:34 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •