+ Post New Thread
Results 1 to 3 of 3
Windows Thread, IIS in Technical; I've added a new site to IIS. When I try to access this through the web I keep getting prompted ...
  1. #1

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,452
    Thank Post
    408
    Thanked 671 Times in 613 Posts
    Rep Power
    192

    IIS

    I've added a new site to IIS. When I try to access this through the web I keep getting prompted for a username and password. Is there something that I need to enable to stop this from happening?

  2. #2
    meastaugh1's Avatar
    Join Date
    Jul 2006
    Location
    London/Hertfordshire
    Posts
    893
    Thank Post
    70
    Thanked 85 Times in 70 Posts
    Rep Power
    33
    Presumably you just want anonymous access to this site? If so, right click the web site in iis, select directory security>authentication and enable anonymous access.

  3. #3

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,452
    Thank Post
    408
    Thanked 671 Times in 613 Posts
    Rep Power
    192
    Quote Originally Posted by meastaugh1 View Post
    Presumably you just want anonymous access to this site? If so, right click the web site in iis, select directory security>authentication and enable anonymous access.
    That would be the one then. Thanks!



SHARE:
+ Post New Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •