+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23
Windows Thread, Exchange 2003 GAL Groups in Technical; Hi, have you tried deleting the users *.oab files? Haven't time to read all the thread but I have had ...
  1. #16

    Join Date
    May 2008
    Location
    Devon
    Posts
    22
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Wink

    Hi, have you tried deleting the users *.oab files? Haven't time to read all the thread but I have had issues with cached mode clients and the address book. go to

    C:\Documents and Settings\users_username\Local Settings\Application Data\Microsoft\Outlook

    and delete all the .oab files. I personally make a backup folder and put them in there.

    This may not solve your problem but will rule it out of the equation!

    Good luck

  2. #17
    Joanne's Avatar
    Join Date
    Nov 2007
    Location
    Lancashire
    Posts
    1,764
    Thank Post
    166
    Thanked 191 Times in 149 Posts
    Blog Entries
    17
    Rep Power
    87
    could you build a virtual server and then install exchange and see what happens on a fresh start...?

  3. #18
    phughes's Avatar
    Join Date
    Oct 2007
    Location
    Burnley
    Posts
    77
    Thank Post
    11
    Thanked 4 Times in 2 Posts
    Rep Power
    15
    Quote Originally Posted by Joanne View Post
    could you build a virtual server and then install exchange and see what happens on a fresh start...?
    Could do... thats my next option once nothing else works.

  4. #19
    phughes's Avatar
    Join Date
    Oct 2007
    Location
    Burnley
    Posts
    77
    Thank Post
    11
    Thanked 4 Times in 2 Posts
    Rep Power
    15
    Quote Originally Posted by leegcvcc View Post
    Hi, have you tried deleting the users *.oab files? Haven't time to read all the thread but I have had issues with cached mode clients and the address book. go to

    C:\Documents and Settings\users_username\Local Settings\Application Data\Microsoft\Outlook

    and delete all the .oab files. I personally make a backup folder and put them in there.

    This may not solve your problem but will rule it out of the equation!

    Good luck
    Tried this one, same problem occurs.

    Thanks,
    Pete

  5. #20
    phughes's Avatar
    Join Date
    Oct 2007
    Location
    Burnley
    Posts
    77
    Thank Post
    11
    Thanked 4 Times in 2 Posts
    Rep Power
    15
    Ok people, thanks for all your suggestions so far. I'm getting somewhere i feel.

    I'm getting a concurrent error 9302.

    "The transport configuration type 1 for the directory entry with DN or GUID CN=MICROSOFT MTA,CN=PHS-SERV1,CN=SERVERS,CN=FIRST ADMINISTRATIVE GROUP,CN=ADMINISTRATIVE GROUPS,CN=*domain*,CN=MICROSOFT EXCHANGE,CN=SERVICES,CN=CONFIGURATION,DC=*domain*, DC=LOCAL is not one of the supported values. Reconfigure the transport configuration type in the identified directory entry. [BASE IL OPERATOR 23 217] (8)"

    I get a type 2 also.

    I have located the Directory Access tab but cannot change any values?

    Cheers,
    Pete
    Last edited by phughes; 12th May 2008 at 09:01 AM.

  6. #21

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,205
    Thank Post
    876
    Thanked 2,729 Times in 2,308 Posts
    Blog Entries
    11
    Rep Power
    782
    Might want to try this:

    Verify that the particular object(s) in question have X.400 addresses or that the address space is correct. Run an "mtacheck /rd /rp"
    MSExchangeMTA - Directory Access - Event 9302 : 9302, event, msexchangemta

  7. #22
    phughes's Avatar
    Join Date
    Oct 2007
    Location
    Burnley
    Posts
    77
    Thank Post
    11
    Thanked 4 Times in 2 Posts
    Rep Power
    15
    I have disabled the MTA stack after reding all of the literature.

    This has resolved the error event i was receiving.

    I have tried a rebuild of the OAL since and the problem still remains,the users from within groups are still not appearing in the GAL.

    I am receiving no error events on my exchange server at all to indicate where the problem lies. I have checked the domain controllers also and there appears to be no clues.

    This is a real headscratcher

    Cheers people,
    Pete

  8. #23
    phughes's Avatar
    Join Date
    Oct 2007
    Location
    Burnley
    Posts
    77
    Thank Post
    11
    Thanked 4 Times in 2 Posts
    Rep Power
    15

    Thumbs up

    Well everyone, thanks for your help, we have finally cracked it!!

    It was either a recent update or something to do with Print Manager Plus 2008 messing with AD.

    It appears that any user within their own faculty group, if they have the primary group in AD set to the exchange address group then this results in them not being displayed in the exchange group. Strange as it may sound.

    The solution to this was, creating distribution groups for all faculties and creating new exchange group attributes and removing the attributes from the previous security group. This seems odd given that everything worked perfectly in the "before time".

    Any ways, I think we are doing a complete network rebuild over summer, which should be fun ;-).

    Thanks again people,
    Pete

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Global Security Groups - Server 2003
    By steve in forum Windows
    Replies: 4
    Last Post: 8th November 2007, 06:14 PM
  2. Replies: 1
    Last Post: 9th March 2007, 09:10 AM
  3. Mapping AD groups to Unix groups
    By localzuk in forum *nix
    Replies: 23
    Last Post: 11th February 2007, 08:57 PM
  4. Security Groups in 2003
    By SpuffMonkey in forum Windows
    Replies: 1
    Last Post: 19th July 2006, 11:18 PM
  5. Replies: 4
    Last Post: 27th May 2006, 02:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •