+ Post New Thread
Results 1 to 2 of 2
Windows Thread, exchange 2003 DNS/AD Problem in Technical; Dear All I am hoping someone can help me on this problem as I am stumpt on what is wrong ...
  1. #1
    ranj's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    732
    Thank Post
    100
    Thanked 42 Times in 32 Posts
    Rep Power
    25

    Unhappy exchange 2003 DNS/AD Problem

    Dear All

    I am hoping someone can help me on this problem as I am stumpt on what is wrong with our exchange server. I installed a UPS today to replace a faulty one and thought it's been about 100 days since I have restarted the servers so thought I would do a complete shutdown of the network install the UPS and turn all the servers back on.

    So I did that today and in school everything seemed to have come back up and internally everything seemed to work fine.

    I got home though and thought I would check my emails to find I cant access my exchange server. I tested this before I left and know it worked fine there.

    So I logged in via VPN and could login to the exchange server as soon as I went on VPN i was able to view my mail.

    So it seems I have broken external access for email. Whats worring is I have a few error messages in the event viewer which has got me very concerned.

    I have received the following messages on our exchange server since I did a shutdown today:

    "Microsoft Exchange OLEDB was unable to do Schema propagation on MDB startup HRESULT = 0x80040e19"

    "Active Directory could not resolve the following DNS host name of the source domain controller to an IP address. This error prevents additions, deletions and changes in Active Directory from replicating between one or more domain controllers in the forest. Security groups, group policy, users and computers and their passwords will be inconsistent between domain controllers until this error is resolved, potentially affecting logon authentication and access to network resources. "

    "The DNS server has encountered a critical error from the Active Directory. Check that the Active Directory is functioning properly. The extended error debug information (which may be empty) is "". The event data contains the error"

    On one of the other domain controllers I also getting some new warning errors which are "The DNS server list of restricted interfaces contains IP addresses that are not configured for use at the server computer.

    Use the DNS manager server properties, interfaces dialog, to verify and reset the IP addresses the DNS server should listen on"

    Whats weird though is everything else seems to be fine. It just external access to webmail which has stopped working. I suppose I wont the full story until school tommorow...

    Has anyone come across any similar problem?

    Whilst at home, I have restarted all the DC's on the network. I have also manually shutdown all the exchange services and turned them all back on. I have checked DNS, DHCP, AD users and computers to see if they are working fine and everything 'seems' to be normal.

    If anyone can shed any light on this I would be very grateful.

  2. #2
    jmcdermott's Avatar
    Join Date
    Feb 2008
    Location
    Cornwall
    Posts
    177
    Thank Post
    17
    Thanked 44 Times in 36 Posts
    Rep Power
    21
    haven't had this exact error but something that seemed to be along the same sort of lines.

    I cured it by clearing out the dns list and letting it rebuild them all, it slowed things down for a hour or so but was fine after that.

    also for the replication error just stop ntfrs service and start it again on all domain controllers one at the time



SHARE:
+ Post New Thread

Similar Threads

  1. Upgrading exchange 2003 to Exchange 2007
    By ful56_uk in forum Windows
    Replies: 1
    Last Post: 15th April 2008, 09:36 AM
  2. Exchange 2003 SMTP Problem
    By astral_traveller in forum Windows
    Replies: 26
    Last Post: 23rd November 2007, 01:07 PM
  3. Exchange 2003 - Authentication problem
    By pooley in forum Wireless Networks
    Replies: 5
    Last Post: 20th July 2006, 06:44 PM
  4. Replies: 4
    Last Post: 27th May 2006, 03:48 PM
  5. Exchange 2003 web access problem
    By Rozzer in forum Windows
    Replies: 3
    Last Post: 18th January 2006, 11:09 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •