+ Post New Thread
Results 1 to 3 of 3
Windows Thread, Opening Attachments in Outlook Web Access in Technical; We cannot open attachments from Outlook Web Access using IE7 unless we save them to local machine first. We used ...
  1. #1
    wellscs's Avatar
    Join Date
    Apr 2008
    Posts
    75
    Thank Post
    7
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Opening Attachments in Outlook Web Access

    We cannot open attachments from Outlook Web Access using IE7 unless we save them to local machine first. We used to be able to just click on the attachment and it would boot the application that is required.
    Last edited by wellscs; 22nd April 2008 at 07:15 PM.

  2. #2

    Join Date
    Jun 2007
    Posts
    17
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    15
    I have seen a problem like this before, you need to update the S/MIME control on the Exchange server then re-install it on any client machines that use OWA. If you follow the Microsoft KB article below it should hopefully sort your issue.

    The Compose Message form stops responding after you install Internet Explorer 7.0 and the S/MIME control on an Outlook Web Access client in Exchange Server 2003

  3. #3
    ahuxham's Avatar
    Join Date
    Apr 2008
    Posts
    1,122
    Thank Post
    76
    Thanked 138 Times in 109 Posts
    Rep Power
    31
    We seem to be having the same problem at the moment. To clarify the problems read below.

    User logs onto MS Outlook Webaccess (Both Rangered, and non rangered) opens an email with an attachment, from here two things happen.

    PDF:
    1) Document attempts to open, loads Adobe plugins etc but doesn't open within the new browser window, but will open once you press F5 on the refreshed page.
    2) Opens Adobe 8.1.1 program, with no document loaded, but opening the file again, loads the document (On the basis that 8.1.1 isn't closed)
    3) Cannot open document directly, saving to desktop and than opening works

    EXCEL:
    1) Document loads MS Excel, but blank document opens. Re-opening the document without closing Excel opens it (as PDF.2)
    2) Cannot open document directly, saving to desktop and than opening works

    WORD:
    1) as (Excel.1)
    2) as (Excel.2)

    We've tried resetting security on browsers to no avail, tried on non-ranger machines, on machines with unrestricted ranger profiles, private gateway requiring no authentication, ISA2000 proxy and the likes.

    Now don't get me wrong, I've search within google so many times, and everything I find is irrelevant, or too broad a search term. My only hope is that someone else has experienced the above and knows a solution

SHARE:
+ Post New Thread

Similar Threads

  1. Sharepoint Outlook Web Access
    By wesleyw in forum Windows
    Replies: 3
    Last Post: 20th October 2008, 12:18 PM
  2. Outlook Web Access trial
    By amacken in forum Windows
    Replies: 15
    Last Post: 6th September 2008, 10:20 AM
  3. Opening Ports for Citrix Access
    By AnnDroyd in forum Thin Client and Virtual Machines
    Replies: 8
    Last Post: 3rd October 2007, 07:59 AM
  4. New users can't log in to Outlook Web Access
    By WithoutMotive in forum Windows
    Replies: 5
    Last Post: 7th September 2007, 11:17 AM
  5. Exchange Outlook Web Access
    By jrubinstein in forum Windows Vista
    Replies: 3
    Last Post: 12th February 2007, 10:47 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •