+ Post New Thread
Results 1 to 6 of 6
Windows Thread, 2k3 Event 1030 1058 since replicating the DC in Technical; On Tuesday of last week myself and a systems engineer replicated our DC onto another member server. Now all of ...
  1. #1
    HMCTech's Avatar
    Join Date
    Apr 2008
    Posts
    618
    Thank Post
    37
    Thanked 48 Times in 35 Posts
    Rep Power
    22

    2k3 Event 1030 1058 since replicating the DC

    On Tuesday of last week myself and a systems engineer replicated our DC onto another member server. Now all of a sudden we get 1030, 1058 errors in the event log of the initial DC every 5 minutes. We can force the errors to appear in the event viewer by doing a quick gpupdate. Group policy is obviously not refreshing on clients. I have tried checking DNS and restarting it aswell as the DC's.

    If anyone has any advice, have checked out all microsoft's help and all fix's I can find.

  2. #2

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,005
    Thank Post
    489
    Thanked 1,340 Times in 728 Posts
    Rep Power
    428
    Have you tried running

    Code:
    dfsutil /PurgeMupCache
    Fixed a similar problem for me in the past.

  3. Thanks to SYSMAN_MK from:

    HMCTech (21st April 2008)

  4. #3
    HMCTech's Avatar
    Join Date
    Apr 2008
    Posts
    618
    Thank Post
    37
    Thanked 48 Times in 35 Posts
    Rep Power
    22
    No have not tried that.

    What would if effect by running it?

  5. #4

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,005
    Thank Post
    489
    Thanked 1,340 Times in 728 Posts
    Rep Power
    428
    Info about the util here.

    I have no problems with it when I ran it other than I fixed my regular 1030, 1058 errors.

  6. #5
    HMCTech's Avatar
    Join Date
    Apr 2008
    Posts
    618
    Thank Post
    37
    Thanked 48 Times in 35 Posts
    Rep Power
    22
    Okay I have ran it succesfully and and now able to gpupdate without it creating both errors in event log. However have tried several things that have appeared to of fixed it but returned 20 minutes later so I will return and let you know if it was succesfull.

    Thanks

  7. #6
    HMCTech's Avatar
    Join Date
    Apr 2008
    Posts
    618
    Thank Post
    37
    Thanked 48 Times in 35 Posts
    Rep Power
    22
    Seems to of worked pefectly, or broken event viewer :P either way they have stopped and my policies are being distributed once again. Many thanks.

SHARE:
+ Post New Thread

Similar Threads

  1. NetSupport, Group Policy & Event Ids 1030/1058
    By ucdsb in forum Network and Classroom Management
    Replies: 10
    Last Post: 22nd February 2008, 01:08 PM
  2. Xbox 360 LAN Event!
    By EduTech in forum Gaming
    Replies: 1
    Last Post: 8th February 2008, 09:33 PM
  3. Event ID 578 SeTcbPrivilege
    By cookie_monster in forum Windows
    Replies: 2
    Last Post: 30th January 2008, 10:35 AM
  4. Replies: 0
    Last Post: 6th September 2007, 11:47 AM
  5. Replies: 2
    Last Post: 27th April 2007, 06:41 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •