+ Post New Thread
Results 1 to 6 of 6
Windows Thread, IE 7 + ISA + Websites in Technical; Good one this, and my head hurts ISA 2004 server been installed years and all work, nothing changed on config ...
  1. #1
    Newton's Avatar
    Join Date
    Oct 2007
    Posts
    179
    Thank Post
    59
    Thanked 5 Times in 5 Posts
    Rep Power
    15

    IE 7 + ISA + Websites

    Good one this, and my head hurts

    ISA 2004 server been installed years and all work, nothing changed on config etc.

    Clients using the above as a proxy
    goto google, type in a search click search - blank page, if you click refresh you get your search results. Happens on this site as started recently. nothing in ISA logs.

    Any ideas?

  2. #2
    ezzauk's Avatar
    Join Date
    Jul 2007
    Location
    Redditch
    Posts
    109
    Thank Post
    18
    Thanked 10 Times in 10 Posts
    Rep Power
    18

    Cool

    Quote Originally Posted by Newton View Post
    Good one this, and my head hurts

    ISA 2004 server been installed years and all work, nothing changed on config etc.

    Clients using the above as a proxy
    goto google, type in a search click search - blank page, if you click refresh you get your search results. Happens on this site as started recently. nothing in ISA logs.

    Any ideas?

    Hi ya, are you caching your sites? if so you could try clearing the cache on isa.

  3. #3

    Join Date
    Apr 2007
    Location
    Ramsbottom, Bury, Lancs
    Posts
    580
    Thank Post
    11
    Thanked 5 Times in 5 Posts
    Rep Power
    20
    Could this be related to my post "Internet Problem" where the home page is displayed after pressing refresh. Not IE7 though.

  4. #4
    ezzauk's Avatar
    Join Date
    Jul 2007
    Location
    Redditch
    Posts
    109
    Thank Post
    18
    Thanked 10 Times in 10 Posts
    Rep Power
    18

    Cool

    Quote Originally Posted by karldenton View Post
    Could this be related to my post "Internet Problem" where the home page is displayed after pressing refresh. Not IE7 though.
    it could be as you are using a cache, try clearing the cache on it, iv found sometimes when the internet has gone down and you get 404's it still caches it for sometimes.

  5. #5
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    740
    Thank Post
    35
    Thanked 48 Times in 46 Posts
    Rep Power
    28
    We have a problem all of a sudden with ISA 2004 where it asks pupils for username and password to connect to the ISA server, if you type in details the page does not display, if you close down dialog box, close IE and reopen it is fine.

    Just happens to random pupils.

  6. #6
    ezzauk's Avatar
    Join Date
    Jul 2007
    Location
    Redditch
    Posts
    109
    Thank Post
    18
    Thanked 10 Times in 10 Posts
    Rep Power
    18

    Cool

    Quote Originally Posted by mullet_man View Post
    We have a problem all of a sudden with ISA 2004 where it asks pupils for username and password to connect to the ISA server, if you type in details the page does not display, if you close down dialog box, close IE and reopen it is fine.

    Just happens to random pupils.
    Are you using the isa firewall client?, if not you could try deploying that to a few test machine, to see if that help with the auth problem.



SHARE:
+ Post New Thread

Similar Threads

  1. Banning Websites
    By James2k in forum How do you do....it?
    Replies: 18
    Last Post: 20th October 2010, 06:55 PM
  2. Proxy Websites
    By robert.mabbutt in forum Wireless Networks
    Replies: 14
    Last Post: 12th June 2008, 01:37 PM
  3. Can access most websites but not all
    By SimpleSi in forum General Chat
    Replies: 10
    Last Post: 20th February 2008, 12:19 AM
  4. Malicious Websites
    By sqdge in forum School ICT Policies
    Replies: 55
    Last Post: 23rd June 2007, 07:16 PM
  5. Spooky Websites
    By ninjabeaver in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 28th June 2005, 09:52 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •