+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 31
Windows Thread, Internet Problem in Technical; Thanks cookie_monster. If i untick the "Automatically detect settings" it goes out straight away. Is there any way of disabling ...
  1. #16

    Join Date
    Apr 2007
    Location
    York
    Posts
    551
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    Thanks cookie_monster.
    If i untick the "Automatically detect settings" it goes out straight away.
    Is there any way of disabling in GP?
    THanks

  2. #17
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,196
    Thank Post
    392
    Thanked 278 Times in 239 Posts
    Rep Power
    74
    Yes i think you can set it in Internet Explorer maintenance - Connection - Auto Browser Config

  3. #18

    Join Date
    Apr 2007
    Location
    York
    Posts
    551
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    Finally found a solution to this. Thought it was the "Automatically detect settings" but it wasn't. In the end it was that the tick box "Automatically check if IE is the default broswer" was ticked. Unticked that and it works fine.
    Thanks for your help.

  4. #19

    Join Date
    Apr 2007
    Location
    York
    Posts
    551
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    Grrr, thought i'd found the solution but don't seem to have. Wors for administrator but not pupils or staff.?

  5. #20

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    There is a policy you can enable:

    User Config > Admin Templates > Windows Components > Internet Explorer

    Disable changing default browser check

  6. #21

    Join Date
    Apr 2007
    Location
    York
    Posts
    551
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    19

    Further Update

    Thanks, tried that but still the same.

    Thought i'd give Wireshark a go.

    2 results are shown below in this post, one is staff one is administrator. All the ip's 192.168.42.* are on the local network, all the rest including 192.168.192.1 are external at redstone4schools. On the staff one there is a black line that says communication administratively filtered. Would like to know if thats local or at isp.
    Thanks
    Attached Images Attached Images

  7. #22

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,072
    Thank Post
    853
    Thanked 2,676 Times in 2,270 Posts
    Blog Entries
    9
    Rep Power
    769
    Quote Originally Posted by karldenton View Post
    Thanks, tried that but still the same.

    Thought i'd give Wireshark a go.

    2 results are shown below in this post, one is staff one is administrator. All the ip's 192.168.42.* are on the local network, all the rest including 192.168.192.1 are external at redstone4schools. On the staff one there is a black line that says communication administratively filtered. Would like to know if thats local or at isp.
    Thanks

    ICMP is ping type traffic. It looks like it can't ping that destination, either because ICMP is blocked by your gateway or to that specific host.

  8. #23

    Join Date
    Apr 2007
    Location
    York
    Posts
    551
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    Thanks, so its probably worth contacting isp as its a managed router from them?

  9. #24

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,072
    Thank Post
    853
    Thanked 2,676 Times in 2,270 Posts
    Blog Entries
    9
    Rep Power
    769
    Quote Originally Posted by karldenton View Post
    Thanks, so its probably worth contacting isp as its a managed router from them?
    Could be worth having a chat with them telling them about your problem and also giving them the information about the ICMP packet. They should be able to re-enable ICMP requests on the routers internal interface even if they still restrict it outside your local network.
    Last edited by SYNACK; 1st August 2008 at 10:53 AM.

  10. #25

    Join Date
    Apr 2007
    Location
    York
    Posts
    551
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    Ok, spoke with Isp and they say that ICMP been blocked has nothing to do with the delay. They say "The only thing I can think of is that the proxy settings are being overridden and turned off until the initial page loads (or does not in this case). We have seen similar strange issues in the past with browser plugins/add-ons, some of which are malicious. I would suggest checking what add-ons are running in IE (Tools>manage Add-Ons in IE7) and disabling them to see if that makes a difference."
    Have disabled add-ons but still the same.
    Me thinks there might be a wrong proxy setting in a registry somewhere thats been copied from an old default profile. Might write a vb script to set the correct proxy on log on and give that a go ! Any other suggestions?

  11. #26

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,072
    Thank Post
    853
    Thanked 2,676 Times in 2,270 Posts
    Blog Entries
    9
    Rep Power
    769
    You could have a look through these and see if any of that helps:
    internet explorer cannot display page - microsoft.public.internetexplorer.general | Grupy dyskusyjne

    the other thing that you could try is reducing the timeout value on your DNS server, this will make the DNS server requery the address of any site quicker if it is slow to respond and hopefully pass that along to your client before it times out (if this is the issue)

  12. #27

    Join Date
    Apr 2007
    Location
    York
    Posts
    551
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    Ok, just joined a new machine to the domain. No IE add-ons. Correct proxy picked up from GP, and is the same in registry.
    Also tried shorterning to the timeout value from 5 to 3 seconds on DNS. Still the same.
    Grrrr. Me is thinking something with dns could be at fault. In DNS its set to 193.164.97.35 and 212.44.55.100 which are our isp.

  13. #28

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    DNS should be setup as your DC first, then your ISP second and third...

  14. #29

    Join Date
    Apr 2007
    Location
    York
    Posts
    551
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    Thanks Michael. Forgot to mention that was on the forwarders in DNS itself.

    Got a little bit further with this. Seems the delay is no longer apparent for administrators or staff, just for pupils?

  15. #30

    Join Date
    Apr 2007
    Location
    York
    Posts
    551
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    OK, almost there I think !!

    If you log onto a machine as someone whos hasnt before, you get the error. If you open Internet Options, make no changed but close it again, there is then no delay. Even after a restart. Obviously this is a pain for staff but pupils don't have access to IE Options. Any ideas? At least we know where to look now !

SHARE:
+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Disabling Internet on RM
    By rehanahmeds in forum Windows
    Replies: 5
    Last Post: 10th December 2009, 10:06 AM
  2. Replies: 8
    Last Post: 10th January 2008, 03:24 PM
  3. Can you update Internet mobile to Internet Explorer?
    By thegrassisgreener in forum Windows
    Replies: 1
    Last Post: 16th July 2007, 01:48 PM
  4. Laptop, 2 nics, 2 networks - internet connection problem
    By WithoutMotive in forum Wireless Networks
    Replies: 3
    Last Post: 27th July 2006, 12:14 PM
  5. Sort of a network/Internet problem
    By witch in forum Wireless Networks
    Replies: 5
    Last Post: 8th May 2006, 10:06 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •