+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
Windows Thread, Deploying Windows Mobile Devices (XPA) with Microsoft Exchange Server 2003 SP2 in Technical; I've done Exchange 2003 syncing for a variety of WM versions via ActiveSync or via wireless from anywhere on the ...
  1. #16

    Join Date
    Jan 2006
    Location
    Surburbia
    Posts
    2,178
    Thank Post
    74
    Thanked 307 Times in 243 Posts
    Rep Power
    115
    I've done Exchange 2003 syncing for a variety of WM versions via ActiveSync or via wireless from anywhere on the net and it's a bit fiddly. Key things were: Rearranging a vdir in IIS and a cert with external FQDN, CA on PDAs and proxy exceptions on PDAs.

    If it's just internal I'd do all the same stuff, except I'd leave the IIS cert alone.

  2. #17
    meastaugh1's Avatar
    Join Date
    Jul 2006
    Location
    London/Hertfordshire
    Posts
    890
    Thank Post
    69
    Thanked 85 Times in 70 Posts
    Rep Power
    32
    Quote Originally Posted by strawberry View Post
    lovely and easy, add an exchange email account and use the webmail address. set to sync when items arrive, voila!.(may not work with orange!)
    Do you mean Direct Push may not work with Orange? Could you elaborate please? I'd like to setup a Nokia e61i with Exchange 2003SP2 on Orange.

  3. #18

    Join Date
    Mar 2007
    Posts
    1,792
    Thank Post
    82
    Thanked 296 Times in 227 Posts
    Rep Power
    87
    Quote Originally Posted by meastaugh1 View Post
    Do you mean Direct Push may not work with Orange? Could you elaborate please? I'd like to setup a Nokia e61i with Exchange 2003SP2 on Orange.
    sure, orange for some reason wont work with ssl which is generally how owa is set up, for the life of me i cant remmeber how i did it but you have to create a virtual dir that doesn't use ssl.

  4. #19
    meastaugh1's Avatar
    Join Date
    Jul 2006
    Location
    London/Hertfordshire
    Posts
    890
    Thank Post
    69
    Thanked 85 Times in 70 Posts
    Rep Power
    32
    Oh... that could be a problem.
    I've tried OMA on my personal Orange HTC phone over SSL and that seems to be ok.

    Do you mean this issue for single server installations of Exchange with forms/SSL. If so, I've followed method 2 and created a new vdir which Exchange uses internally for OMA. Thanks

  5. Thanks to meastaugh1 from:

    strawberry (26th April 2008)

  6. #20

    Join Date
    Mar 2007
    Posts
    1,792
    Thank Post
    82
    Thanked 296 Times in 227 Posts
    Rep Power
    87
    thats the one! well done.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Entourage +Windows Mobile Devices
    By Dos_Box in forum Mac
    Replies: 3
    Last Post: 17th March 2008, 05:04 PM
  2. Replies: 5
    Last Post: 5th July 2007, 11:43 PM
  3. Exchange 2003 - Outlook Mobile Access
    By ajbritton in forum Windows
    Replies: 7
    Last Post: 20th December 2006, 05:11 PM
  4. Replies: 3
    Last Post: 16th March 2006, 09:57 AM
  5. Microsoft Windows Server 2003 Resource Kit now technet
    By russdev in forum Books and Manuals
    Replies: 12
    Last Post: 31st July 2005, 07:33 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •