+ Post New Thread
Results 1 to 2 of 2
Windows Thread, Arcserve 11.5 - unrecognized media format issue in Technical; Hi All, I am having a problem with CA arcserver 11.5. When i insert new media or even old media ...
  1. #1

    Join Date
    Mar 2007
    Location
    Liverpool, UK
    Posts
    89
    Thank Post
    3
    Thanked 6 Times in 4 Posts
    Rep Power
    16

    Arcserve 11.5 - unrecognized media format issue

    Hi All,

    I am having a problem with CA arcserver 11.5. When i insert new media or even old media into the drive it shows up as 'unreognized media format'. I can erase or format the media and then use it as normal. When i remove the media and reinsert it into the dirve it then shows up as 'unreognized media format' again.

    The problem is that am not able to restore any of the backups.

    I am running windows 2003 server, arcserve 11.5 sp3 (just installed March Device update). The backup device is a HP Ultrium 2-SCSI 400gb LTO 8 disk autoloader.

    I have looked on previous forums i spotted a few pointers. One said stop the removable storage service in windows but that was already stopped.

    Anyone any tips as I need to urgently backup 180gb of data from our server solution.

  2. #2
    antoeknee's Avatar
    Join Date
    Oct 2007
    Location
    NW
    Posts
    210
    Thank Post
    0
    Thanked 6 Times in 6 Posts
    Rep Power
    15
    Sure I've see this discussed somewhere but at the moment can't think where.

    Was going to suggest you try Tek-Tips but I see you've posted it there as well.

    Did you see last post on this thread

    http://www.tek-tips.com/viewthread.cfm?qid=651126
    Last edited by antoeknee; 11th April 2008 at 12:13 AM.

SHARE:
+ Post New Thread

Similar Threads

  1. Arcserve Backup
    By macster in forum Hardware
    Replies: 0
    Last Post: 14th January 2008, 10:37 AM
  2. Arcserve Backup
    By macster in forum How do you do....it?
    Replies: 0
    Last Post: 7th January 2008, 10:18 PM
  3. Replies: 4
    Last Post: 28th February 2007, 09:37 AM
  4. Nova Unrecognized Staff
    By SimAda00 in forum MIS Systems
    Replies: 11
    Last Post: 14th January 2007, 12:15 PM
  5. Linux Format, January Issue
    By kingswood in forum *nix
    Replies: 11
    Last Post: 5th December 2005, 11:02 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •