+ Post New Thread
Results 1 to 4 of 4
Windows Thread, FTP Problems in Technical; Just wondering if anyone has had issues with FTP before. I am using smartftp and everytime i use it at ...
  1. #1

    Join Date
    Mar 2007
    Location
    Leicestershire
    Posts
    274
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    15

    FTP Problems

    Just wondering if anyone has had issues with FTP before. I am using smartftp and everytime i use it at home it works.
    However when i get to work, i can not connect at all. we have embc in place and use netsweeper for blocking sites etc... I believe netsweeper has nothing to do with ftping so not sure what the problem could be

    Help Please!!!

  2. #2
    InvisibleIntellectual's Avatar
    Join Date
    Jan 2008
    Location
    Hampshire
    Posts
    35
    Thank Post
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    14
    Quote Originally Posted by marvin View Post
    Just wondering if anyone has had issues with FTP before. I am using smartftp and everytime i use it at home it works.
    However when i get to work, i can not connect at all. we have embc in place and use netsweeper for blocking sites etc... I believe netsweeper has nothing to do with ftping so not sure what the problem could be

    Help Please!!!

    You have to proxy out for FTP - it doesnt just happen automatically that you can go out through port 21, mainly the same proxy as Netsweeper I believe - but since I dont really work with Netsweeper often I cant comment.

  3. #3
    button_ripple's Avatar
    Join Date
    Dec 2007
    Location
    Luton
    Posts
    346
    Thank Post
    93
    Thanked 20 Times in 18 Posts
    Rep Power
    17
    what ISP do you have? Some ISP's block FTP access. I know that one of BT's lower business packages doesn't allow you to access ftp.

  4. #4


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,687
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    Marvin,

    The problem is that you require "Power User" status for your workstation/server to allow FTP outbound. - Contact your EMBC Helpdesk, be it Synetrix or your LEA armed with the IP address of your workstation and that you want FTP Access outbound, on a Power User account.

    Job done.

SHARE:
+ Post New Thread

Similar Threads

  1. iso problems
    By richard in forum Learning Network Manager
    Replies: 28
    Last Post: 11th January 2010, 11:39 AM
  2. IIS Problems.
    By boomam in forum Wireless Networks
    Replies: 10
    Last Post: 16th January 2008, 06:11 PM
  3. CMS - PHP problems
    By wesleyw in forum How do you do....it?
    Replies: 6
    Last Post: 12th July 2007, 09:22 AM
  4. FTP problems
    By Jobos in forum Wireless Networks
    Replies: 6
    Last Post: 2nd July 2007, 10:02 PM
  5. Problems with RIS
    By Kyle in forum Windows
    Replies: 3
    Last Post: 21st November 2006, 08:33 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •