+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 35
Windows Thread, WSUS clients in Technical; Hi The internet is 60 meg, it has downloaded all its updates and two clients have registered in at 90 ...
  1. #16

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,406
    Thank Post
    797
    Thanked 1,593 Times in 1,395 Posts
    Blog Entries
    10
    Rep Power
    428
    Hi

    The internet is 60 meg, it has downloaded all its updates and two clients have registered in at 90 odd percent so it looks like something is going on.

    Thanks for you help

  2. #17

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,080
    Thank Post
    1,683
    Thanked 2,029 Times in 1,501 Posts
    Rep Power
    674
    When I'm setting up new machines, I tend to run Windows update manually on them rather than wait for WSUS. It's quicker!

  3. #18

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,406
    Thank Post
    797
    Thanked 1,593 Times in 1,395 Posts
    Blog Entries
    10
    Rep Power
    428
    We do but they soon get outdated

  4. #19

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,855
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    181
    WSUS just takes time to start off with, forget it for a week while it settles, then come back and deal with the problems it shows up.

  5. #20

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    6,878
    Thank Post
    393
    Thanked 581 Times in 532 Posts
    Rep Power
    173
    Quote Originally Posted by FN-Greatermanchester View Post
    Wall ours stay on 24-7. The laptops will downlaod the updates and not install until 8 pm.

    Thanks for all your advice
    Has nobody commented on how much electricity is wasted because of that?

  6. #21

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,406
    Thank Post
    797
    Thanked 1,593 Times in 1,395 Posts
    Blog Entries
    10
    Rep Power
    428
    nope never, they go off in the holidays (apart from this one) but thats about it.

  7. #22

    Join Date
    Nov 2007
    Location
    North West
    Posts
    80
    Thank Post
    12
    Thanked 3 Times in 3 Posts
    Rep Power
    14
    Took a week to sort itself out for me, staff laptops took a while for them all to register, even then I set it to download and prompt for install due to the fact I couldnt predict a time when most would be connected.

    Its settled down alot now, not perfect, but when the end user is involved little ever is

  8. #23

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,406
    Thank Post
    797
    Thanked 1,593 Times in 1,395 Posts
    Blog Entries
    10
    Rep Power
    428
    Thanks for the advice guys.

  9. #24
    Oops_my_bad's Avatar
    Join Date
    Jan 2007
    Location
    Man chest hair
    Posts
    1,738
    Thank Post
    438
    Thanked 53 Times in 50 Posts
    Rep Power
    29
    We configure all our clients to use the DNS name of the wsus server - this exists internally and is the same externally - sorts out those pesky teachers who never bring them in

  10. #25

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,406
    Thank Post
    797
    Thanked 1,593 Times in 1,395 Posts
    Blog Entries
    10
    Rep Power
    428
    Thats an idea....

  11. #26

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,406
    Thank Post
    797
    Thanked 1,593 Times in 1,395 Posts
    Blog Entries
    10
    Rep Power
    428
    its still looking the same, only one computer is reporting back. Is this right?

    Thanks

  12. #27
    eean's Avatar
    Join Date
    May 2006
    Location
    Kuala Lumpur
    Posts
    555
    Thank Post
    64
    Thanked 52 Times in 37 Posts
    Rep Power
    29
    See this thread about a handy script:
    Script to force install all Windows Update/WSUS
    It doesn't replace Windows Update/WSUS it just forces the computer to download and install all the assigned updates, without having to wait. And gives a nice status indicator too.

  13. #28
    FatBoy's Avatar
    Join Date
    Oct 2007
    Location
    Kent, UK
    Posts
    243
    Thank Post
    52
    Thanked 20 Times in 16 Posts
    Rep Power
    17

    Question

    Hi people,

    Wondering if you can help me I have WSUS installed and it's downloaded all the updates as far as I can see, nice

    One big problem I can't get any computers registered within WSUS when I click on the root server name in the left panel the main panel shows "To Do - Your WSUS server currently shows that no computers are registered to receive updates. For info about how to register computers, see To set up a client computer"

    I have read this and the pervious post from Michael about setting up the policy. I created it, applied it to a OU with one PC in for testing but nothing I also ran the wuauclt.exe /detectnow but nothing happens and I can't see anything in the event viewer. Any idea's why that computer isn't showing up?

    Thanks
    FB

    EDIT: I have just found thisd post which mite help me I'll let you know Getting WSUS to see clients
    Last edited by FatBoy; 14th May 2008 at 10:28 AM. Reason: found more info

  14. #29

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    8,946
    Thank Post
    232
    Thanked 1,513 Times in 1,206 Posts
    Rep Power
    328
    @FN-Greatermanchester - If only one computer is showing up, out of curiosity does the computer name change after a period of time? One minute Workstation01 and the next Workstation02? If this is happening then you have duplicate WSUS SIDS, similar to Windows SIDS in that respect.

    Run the following on each machine on your network:

    Code:
    @echo off
    Echo Save the batch file "AU_Clean_SID.cmd". This batch file will do the following:
    Echo 1.    Stops the wuauserv service
    Echo 2.    Deletes the AccountDomainSid registry key (if it exists)
    Echo 3.    Deletes the PingID registry key (if it exists)
    Echo 4.    Deletes the SusClientId registry key (if it exists)
    Echo 5.    Restarts the wuauserv service
    Echo 6.    Resets the Authorization Cookie
    Echo 6.    More information on http://msmvps.com/Athif
    Pause
    @echo on
    net stop wuauserv
    REG DELETE "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate" /v AccountDomainSid /f
    REG DELETE "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate" /v PingID /f
    REG DELETE "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate" /v SusClientId /f
    net start wuauserv
    wuauclt /resetauthorization /detectnow
    Pause
    @FatBoy - When you installed WSUS, did you install it in IIS's default website? If you didn't then it'll use port 8080 (for example). So in group policy, when specifying the servername, you'd type:
    Code:
    http://servername:8080
    in both fields.

    Then try running wuauclt.exe /detectnow and see if machines start appearing in WSUS.

  15. #30
    FatBoy's Avatar
    Join Date
    Oct 2007
    Location
    Kent, UK
    Posts
    243
    Thank Post
    52
    Thanked 20 Times in 16 Posts
    Rep Power
    17
    Hi Michael

    I have 3 clients in WSUS now but there is one strange thing I have noticed! All the clients have the same IP address, is this correct? Also the IP address is the same IP that our ISA server yet

SHARE:
+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Getting WSUS to see clients
    By SYSMAN_MK in forum Windows
    Replies: 18
    Last Post: 4th February 2009, 03:55 PM
  2. WSUS Console. Clients not appearing
    By Dos_Box in forum Windows Server 2000/2003
    Replies: 10
    Last Post: 21st November 2008, 03:58 AM
  3. Replies: 3
    Last Post: 21st February 2008, 08:50 AM
  4. WSUS and clients
    By button_ripple in forum Windows
    Replies: 11
    Last Post: 6th February 2008, 09:32 AM
  5. WSUS cannot see clients
    By ipconfig/HELP in forum Windows
    Replies: 7
    Last Post: 24th May 2007, 10:56 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •