+ Post New Thread
Results 1 to 2 of 2
Windows Thread, Network driver error on RIS install. in Technical; I have several PC's that have Relatek Nic's in them. I boot from floppy and then image the machine by ...
  1. #1
    Kyle's Avatar
    Join Date
    Jan 2006
    Posts
    974
    Thank Post
    91
    Thanked 14 Times in 13 Posts
    Rep Power
    21

    Network driver error on RIS install.

    I have several PC's that have Relatek Nic's in them. I boot from floppy and then image the machine by RIS. The machine insatlls the image fine but on reboot it has not joined the domain. I have to log in as local Admin and then i get the prompt for 'found new hardware' I just ckick next , next and it auro picks up the driver. But it needs me to agree to the driver install as it is not a windows signed driver.

    I am a little confused.......if it boots from a floppy THEN.......?

    I also wondered if you can put Driver Unsigned Ignore anywher ein the sif file.....will this help if so is there any wher ei can find an example.

  2. #2
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,987
    Thank Post
    120
    Thanked 283 Times in 261 Posts
    Rep Power
    107

    Re: Network driver error on RIS install.

    For driver signing I have:

    Code:
    [Unattended]
        DriverSigningPolicy=Ignore
    Your windows install should add those drivers as they are a very common chipset. Once you add the above you might have more luck.
    Look into using the driver packs from www.driverpacks.net they are fantastic.
    When adding new drivers they need to be in the I386 folder and the drivers folder you specify in the answer file. (NIC drivers that is)

SHARE:
+ Post New Thread

Similar Threads

  1. SMARTboard driver install failure headache
    By Andie in forum Windows
    Replies: 8
    Last Post: 18th December 2007, 03:38 PM
  2. SIMS Install Error
    By danIT in forum MIS Systems
    Replies: 4
    Last Post: 7th December 2007, 04:23 PM
  3. RIS network driver error
    By netadmin in forum Windows
    Replies: 1
    Last Post: 1st August 2007, 09:04 AM
  4. Replies: 1
    Last Post: 8th July 2007, 04:12 PM
  5. Shockwave Install Error
    By DaveP in forum Windows
    Replies: 2
    Last Post: 22nd January 2007, 11:05 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •