+ Post New Thread
Results 1 to 3 of 3
Windows Thread, Symantec AV Live Update in Technical; I installed Symantec AV 10 (RM VP4) on my Windows 2000 (CC3) server at half term since then I can ...
  1. #1
    CheeseDog's Avatar
    Join Date
    Jan 2006
    Location
    West Midlands
    Posts
    217
    Thank Post
    5
    Thanked 2 Times in 2 Posts
    Rep Power
    19

    Symantec AV Live Update

    I installed Symantec AV 10 (RM VP4) on my Windows 2000 (CC3) server at half term since then I can only seem to get live update to work when I'm logged in either at the server and the screen is not locked.

    Tried changing the services to use an user account and have given the live update the proxy settings itself so it's not looking at IE settings. This seems to make no difference.

    A colleague at another school is also having the same problem with a similar setup 2000 server

    However it is working on a seperate box running 2003 server he has (apparently the settings are identical in live update as on his 2000 server)

    Any ideas people?

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,345
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346
    If you can identify what service(s) it's using, by setting it to use the Local System Account under the Log On tab may help.

  3. #3
    CheeseDog's Avatar
    Join Date
    Jan 2006
    Location
    West Midlands
    Posts
    217
    Thank Post
    5
    Thanked 2 Times in 2 Posts
    Rep Power
    19
    Quote Originally Posted by Michael View Post
    If you can identify what service(s) it's using, by setting it to use the Local System Account under the Log On tab may help.

    Thanks for the idea but that's the default setup and doesn't work either.



SHARE:
+ Post New Thread

Similar Threads

  1. Norton or Symantec Ghost?
    By mrforgetful in forum Windows
    Replies: 11
    Last Post: 16th January 2008, 11:07 AM
  2. Microsoft Debuts Update Update Suite
    By mattx in forum General Chat
    Replies: 4
    Last Post: 1st November 2007, 05:07 PM
  3. Which AV does Symantec use?!?
    By Nij.UK in forum General Chat
    Replies: 2
    Last Post: 28th June 2007, 12:06 AM
  4. Symantec Disclaimer
    By plexer in forum General Chat
    Replies: 6
    Last Post: 7th October 2006, 09:58 AM
  5. Symantec v AOL
    By alan-d in forum General Chat
    Replies: 1
    Last Post: 23rd March 2006, 06:22 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •