+ Post New Thread
Results 1 to 9 of 9
Windows Thread, IE7 will not accept run once settings in Technical; I cover two schools a total of some 140 computers and since it was launched have applied IE7 to all ...
  1. #1

    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,628
    Thank Post
    3,565
    Thanked 301 Times in 229 Posts
    Blog Entries
    3
    Rep Power
    124

    IE7 will not accept run once settings

    I cover two schools a total of some 140 computers and since it was launched have applied IE7 to all but one of these computers - with no problems.

    The machine that did not have it is an admin stand alone running SIMS in one of the schools - the SIMS management team were hanging back on giving the OK on it being applied.

    One of the SIMS team recently gave the OK and today I applied it to the PC. However, we now have a problem with the PC in that on running IE7 up pops the run once screen we click the various settings but on clicking the save settings it fails to move on to the final screen - the one allowing go to home page and a some errors (unspecified) box appears at the botom left of the page.

    We are able to access the web but every time pulling up IE7 the run once kicks in.

  2. #2
    Jona's Avatar
    Join Date
    May 2007
    Location
    Cranleigh
    Posts
    471
    Thank Post
    14
    Thanked 51 Times in 49 Posts
    Rep Power
    24
    This seems to be a common problem see:
    http://msmvps.com/blogs/spywaresucks...15/107649.aspx
    http://www.pcdoctor-guide.com/wordpress/?p=3691

    For various ways of fixing it.

  3. Thanks to Jona from:

    speckytecky (14th March 2008)

  4. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,345
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346
    If you download the latest intres.adm file, which supports IE7 functions, you can disable the run once screen by GPO.

  5. Thanks to Michael from:

    speckytecky (14th March 2008)

  6. #4

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,225
    Thank Post
    1,926
    Thanked 2,425 Times in 1,775 Posts
    Rep Power
    842
    Quote Originally Posted by Michael View Post
    If you download the latest intres.adm file, which supports IE7 functions, you can disable the run once screen by GPO.
    I've got this problem too and I've already done this. I will investigate the links recommended earlier
    .

  7. Thanks to elsiegee40 from:

    speckytecky (14th March 2008)

  8. #5
    Zoom7000's Avatar
    Join Date
    Feb 2006
    Location
    London
    Posts
    992
    Thank Post
    348
    Thanked 93 Times in 62 Posts
    Rep Power
    34
    Copy the following into a text editor, save it and call it "DisableRunOnce.reg"

    Code:
    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "RunOnceComplete"=dword:00000001
    "RunOnceHasShown"=dword:00000001
    That should fix the problem!

  9. Thanks to Zoom7000 from:

    elsiegee40 (14th March 2008)

  10. #6

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,225
    Thank Post
    1,926
    Thanked 2,425 Times in 1,775 Posts
    Rep Power
    842
    Quote Originally Posted by Zoom7000 View Post
    Copy the following into a text editor, save it and call it "DisableRunOnce.reg"

    Code:
    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "RunOnceComplete"=dword:00000001
    "RunOnceHasShown"=dword:00000001
    That should fix the problem!

    Where do I need to save it please?

  11. #7
    Jona's Avatar
    Join Date
    May 2007
    Location
    Cranleigh
    Posts
    471
    Thank Post
    14
    Thanked 51 Times in 49 Posts
    Rep Power
    24
    It dosn't matter where you save it, but you will then need to run it (double click) to add it to the registry.

    Cheers
    Jona

  12. Thanks to Jona from:

    elsiegee40 (14th March 2008)

  13. #8

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,225
    Thank Post
    1,926
    Thanked 2,425 Times in 1,775 Posts
    Rep Power
    842
    Thank you - that's on the list for Monday am!

  14. #9

    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,628
    Thank Post
    3,565
    Thanked 301 Times in 229 Posts
    Blog Entries
    3
    Rep Power
    124
    Quote Originally Posted by Jona View Post
    This seems to be a common problem see:
    http://msmvps.com/blogs/spywaresucks...15/107649.aspx
    http://www.pcdoctor-guide.com/wordpress/?p=3691

    For various ways of fixing it.
    Thanks Jona,

    http://www.pcdoctor-guide.com/wordpress/?p=3691worked a treat.

    This forum is fabulous - what an asset.

    One slight problem remains post the IE7 installation and I suspect it's related. We have Adobe Acrobat Reader 8 on the PC but since the arrival of IE7 can't open PDF's out of the so called Easymail. Acrobat is not broken as it opens dosuments already in the directories. I suspect it's some sort of Easymail and IE7 interaction not working properly on this particular PC. Any thoughts anyone please?



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 9
    Last Post: 10th March 2008, 03:20 PM
  2. Proxy Settings
    By Jonny_sims in forum Windows
    Replies: 19
    Last Post: 25th May 2007, 08:12 AM
  3. GPO settings for IE
    By GrumbleDook in forum Windows
    Replies: 3
    Last Post: 1st September 2006, 12:52 PM
  4. Accept internet policy before IE loads
    By adamyoung in forum How do you do....it?
    Replies: 8
    Last Post: 24th March 2006, 01:34 PM
  5. Question about GPO settings on IE
    By Kyle in forum Windows
    Replies: 4
    Last Post: 10th March 2006, 12:26 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •