+ Post New Thread
Results 1 to 2 of 2
Windows Thread, Pulling copying fails - push copying works in Technical; Just out of curiosity, has anyone come across the phenomenom of trying to copy files from a share on one ...
  1. #1

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,720
    Thank Post
    1,451
    Thanked 580 Times in 434 Posts
    Rep Power
    165

    Pulling copying fails - push copying works

    Just out of curiosity, has anyone come across the phenomenom of trying to copy files from a share on one computer to a folder on another one - it then fails at some point (I'm talking 2GB images here) and then says access denied when you try again.

    But if you go to the source machine and set the copying in motion from that end - it works fine.

    I've noticed this over the years and just share the deta folder and move to the source machine and carry on but I wonder why this happens

    These are simple standalone XP machines with identical user name/password logins (e.g u=pupil and no password is set)

    Just one of them funnies easily worked around

    regards

    Simon

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    8,941
    Thank Post
    232
    Thanked 1,510 Times in 1,206 Posts
    Rep Power
    328
    That is very strange. I presume the XP machines are SP2 and fully updated? I seem to recall SP1 had some issues copying data.

    Do the Event Logs tell you why the copying process failed? Are both computers formatted in NTFS? What happens if you copy just a 1GB file/image?

SHARE:
+ Post New Thread

Similar Threads

  1. Copying CDs with Vista
    By enjay in forum Windows Vista
    Replies: 4
    Last Post: 6th September 2007, 02:56 PM
  2. File Copying
    By Kwyjibo in forum Scripts
    Replies: 15
    Last Post: 9th May 2007, 03:30 PM
  3. Copying DVDs
    By mortstar in forum Hardware
    Replies: 9
    Last Post: 1st February 2007, 01:34 PM
  4. Copying videos to DVD
    By witch in forum General Chat
    Replies: 7
    Last Post: 29th December 2006, 05:43 PM
  5. Copying GPOs...How?
    By HodgeHi in forum Windows
    Replies: 4
    Last Post: 24th November 2006, 11:10 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •