+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
Windows Thread, WSUS Server Problems in Technical; Within IIS, choose Web Sites. Right click Web Sites and choose Properties, select the Service tab. Untick Run WWW service ...
  1. #16

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,345
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346
    Within IIS, choose Web Sites. Right click Web Sites and choose Properties, select the Service tab.

    Untick Run WWW service in IIS 5.0 isolation mode. Then apply changes.

    If this works, was the server upgraded from Windows 2000 to 2003?

  2. #17
    DSapseid's Avatar
    Join Date
    Feb 2007
    Location
    West Sussex
    Posts
    1,155
    Thank Post
    131
    Thanked 54 Times in 47 Posts
    Rep Power
    38
    Already unticked. It was a brand new server about 18 months ago and is still on its origanal 2003 install.

  3. #18
    Griffo's Avatar
    Join Date
    Sep 2008
    Location
    Wrexham
    Posts
    124
    Thank Post
    26
    Thanked 7 Times in 7 Posts
    Rep Power
    14
    Having a similar problem where none of the clients will find the server. But I have just realised that our WSUS server has Wamp5 also running on it.

    Would this stop clients from seeing the WSUS?

  4. #19

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,345
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346
    Can you download and install the SQL 2005 Service Manager?

    Then run SQL 2005 Service Manager and it should appear in the notification area (near your clock, bottom right). Right click it and choose 'Open SQL2005 Service Manager'.

    Choose the instance severname\Microsoft##SSEE. Is it running? If it isn't, start it and then try running WSUS 3.0.

  5. #20
    Griffo's Avatar
    Join Date
    Sep 2008
    Location
    Wrexham
    Posts
    124
    Thank Post
    26
    Thanked 7 Times in 7 Posts
    Rep Power
    14
    It won't let me install the service manager but I do have SQL Server Configuration Manager on it.

    There are 3 services running, 1 is an SQL Server for a dyslexia diagnosis/testing program, 1 is Microsoft internal database (MICROSOFT##SSEE), and the other is an SQL Server Browser.

    So the service is running, the dyslexia program works fine, the classroom booking system works fine but WSUS can't be seen by any clients


    Also just checked the protocols for MICROSOFT##SSEE and they are as follows

    Shared Memory ENABLED
    Named Pipes DISABLED
    TCP/IP DISABLED
    VIA DISABLED
    Last edited by Griffo; 18th March 2009 at 10:36 AM.

  6. #21

    Join Date
    Nov 2008
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have also this problem.I tried many things but nothing changed.



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. WSUS 3 - Client connection problems
    By Aeropars in forum Windows
    Replies: 15
    Last Post: 7th December 2007, 03:57 PM
  2. Replies: 6
    Last Post: 12th June 2007, 07:43 PM
  3. WSUS not connecting to the upstream server
    By ticker in forum Windows
    Replies: 2
    Last Post: 11th June 2007, 02:18 PM
  4. WSUS 3.0 and Sophos on the same Server?
    By tosca925 in forum Windows
    Replies: 8
    Last Post: 7th May 2007, 10:58 PM
  5. Problems deploying Office 2003 SP2 by WSUS
    By tosca925 in forum Windows
    Replies: 4
    Last Post: 10th November 2005, 02:20 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •