+ Post New Thread
Results 1 to 6 of 6
Windows Thread, Active windows losing focus in Technical; Hi We are experiencing more and more issues with the active window (be it I Explorer, Word etc) losing focus. ...
  1. #1
    KWestos's Avatar
    Join Date
    Jan 2008
    Posts
    520
    Thank Post
    91
    Thanked 54 Times in 45 Posts
    Rep Power
    25

    Active windows losing focus

    Hi

    We are experiencing more and more issues with the active window (be it I Explorer, Word etc) losing focus. At the moment it can be as little as 1 second.

    We are running CSE.net desktop management on Windows Xp sp2. Sometimes a re-boot will solve it but its becoming quite a pain.

    Does anyone have any experience of this - please help.

    I have tried tweakUI and set it to prevent applications stealing focus, but this does not always work.

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,265
    Thank Post
    242
    Thanked 1,575 Times in 1,254 Posts
    Rep Power
    341
    Have you tried opening up Task Manager and killing unessential processes one by one? There's clearly something running in the background causing it to happen.
    Does it happen on all your workstations? And are your workstations all imaged by chance?

  3. #3
    KWestos's Avatar
    Join Date
    Jan 2008
    Posts
    520
    Thank Post
    91
    Thanked 54 Times in 45 Posts
    Rep Power
    25
    Hi

    It is only happening on some machines, and yes, they are all imaged.

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,229
    Thank Post
    894
    Thanked 1,780 Times in 1,534 Posts
    Blog Entries
    12
    Rep Power
    462
    There has been general problems on the internet connecting to America today, maybe something to do with that.

  5. #5
    Heebeejeebee's Avatar
    Join Date
    Nov 2006
    Location
    Intergalactic Cruise
    Posts
    1,059
    Thank Post
    69
    Thanked 79 Times in 62 Posts
    Rep Power
    36
    Quote Originally Posted by FN-Greatermanchester View Post
    There has been general problems on the internet connecting to America today, maybe something to do with that.


    Not noticed that myself and wouldn't have though it would be the cause anyway.

    It's got to be an app or service grabbing the focus. Although it happens with the SIMS login box sometimes for no apparent reason.

    HBJB

  6. #6

    Join Date
    Jun 2007
    Location
    Rochdale
    Posts
    233
    Thank Post
    26
    Thanked 35 Times in 30 Posts
    Rep Power
    20
    We used to get a similar issue intermitently when we used CSE software, never got to the bottom of it but it hasnt happened since we got rid of the CSE stuff

SHARE:
+ Post New Thread

Similar Threads

  1. urgent: Focus on Science Climate Change
    By russdev in forum Educational Software
    Replies: 7
    Last Post: 5th February 2008, 12:09 AM
  2. Losing the TA bit - yippee!!
    By Andie in forum General Chat
    Replies: 11
    Last Post: 12th January 2008, 10:04 PM
  3. Replies: 3
    Last Post: 4th January 2008, 08:40 AM
  4. Windows 2003 server RIS active directory
    By StewartKnight in forum Windows
    Replies: 1
    Last Post: 27th February 2007, 03:23 PM
  5. More focus on RIS and Software Deployment
    By ajbritton in forum Comments and Suggestions
    Replies: 4
    Last Post: 5th September 2005, 11:41 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •