+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
Windows Thread, USB Disk problems in Technical; On the laptop, go to Computer Management > Local Users and Groups Choose Groups > Administrators and add domain users ...
  1. #16

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    On the laptop, go to Computer Management > Local Users and Groups

    Choose Groups > Administrators and add domain users

    Now reboot and logon as this user. Adding the domain users entry, allows users to write locally, however you can and should still hide/remove C:\ using Group Policies.

  2. #17

    Join Date
    Sep 2005
    Posts
    153
    Thank Post
    1
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    Thanks for all the replies guys so far, but no-one has really solved the problem at its source (The USB problem)!! LOL. I don't really want to put any of your suggestions down, but it is not the drive letter, plus I don't have any other problems with usb sticks on any of my other imaged machines, so its nothing to do with that.

    I think either the USB Mass storage driver is F***ED, or that there is some erronoious registry entry that is causing this problem. No other teachers have reported this problem (on laptops, or dekstops!)

    Cheers
    Mark

  3. #18
    Joanne's Avatar
    Join Date
    Nov 2007
    Location
    Lancashire
    Posts
    1,504
    Thank Post
    116
    Thanked 112 Times in 104 Posts
    Blog Entries
    17
    Rep Power
    74
    we have an msi of a usb fix that we roll out. does the trick. Search google for one.

  4. #19

    Join Date
    Sep 2005
    Posts
    153
    Thank Post
    1
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    Care to elaborate a little more....

    Cheers
    Mark

  5. #20
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,488
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    75
    This sounds like something which we used to get here that was caused by some MSIs we'd put round over-writing the system32\catroot folder with an older drivers catalogue. Deleting that folder and letting it recreate itself solved it IIRC, there's also a fix package from RM if you're one of their schools.

  6. #21

    Join Date
    Sep 2005
    Posts
    153
    Thank Post
    1
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    No we are not RM backed...

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. DIY Disk Controller
    By dhicks in forum Hardware
    Replies: 10
    Last Post: 21st February 2008, 06:12 PM
  2. Disk-to-Disk-to-Tape Backup
    By enjay in forum Hardware
    Replies: 30
    Last Post: 23rd November 2007, 03:21 PM
  3. RM Disk to Disk to Tape Backup Solution
    By Chris in forum General Chat
    Replies: 0
    Last Post: 2nd July 2007, 10:14 AM
  4. Disk to Disk to Tape backup. How do you do it?
    By trekmad in forum How do you do....it?
    Replies: 0
    Last Post: 30th May 2007, 07:49 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •