+ Post New Thread
Results 1 to 11 of 11
Windows Thread, Strange laptop lock-up problem in Technical; I've got a problem with several Toshiba Satellite laptops. They have Pentium Dual Core CPUs, 1GB RAM, running XP Pro, ...
  1. #1

    Join Date
    Jul 2005
    Location
    Worthing, West Sussex
    Posts
    867
    Thank Post
    19
    Thanked 74 Times in 69 Posts
    Rep Power
    34

    Strange laptop lock-up problem

    I've got a problem with several Toshiba Satellite laptops.

    They have Pentium Dual Core CPUs, 1GB RAM, running XP Pro, although they came with Vista Basic.

    The problem is that occassionally lock-up, seemingly for no reason. I can't establish a cause for it, it seems random. When they lock up, Windows appears still to be working (turning off Wireless prompts a moan about no network, pressing Power once shuts down) but the keyboard and mouse don't respond to anything!

    Any ideas - my teachers are beginning to revolt!

    Cheers, Chris.

  2. #2
    Jon
    Jon is offline
    Jon's Avatar
    Join Date
    May 2006
    Location
    Norfolk
    Posts
    327
    Thank Post
    32
    Thanked 52 Times in 42 Posts
    Rep Power
    22
    Driver compatabillity?

    Give that these laptops were designed for Vista,are you sure that all the hardware has the correct XP drivers installed?

  3. #3

    tech_guy's Avatar
    Join Date
    May 2007
    Location
    That little bit in the middle of Little Old England
    Posts
    8,136
    Thank Post
    1,913
    Thanked 1,345 Times in 743 Posts
    Blog Entries
    3
    Rep Power
    395
    Have these been added to the domain?

  4. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    Are you sure Hard Disks aren't set to turn off after x amount of minutes in Power Options?

    And if you plug in an external USB mouse, does this 'wake' the computer up?

  5. #5

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,039
    Thank Post
    888
    Thanked 1,727 Times in 1,490 Posts
    Blog Entries
    12
    Rep Power
    453
    We had something similar with toshiba L40's (i thinks that the model) i will ask the other two guys how they fixed it tomorrow.

  6. #6
    Ryan's Avatar
    Join Date
    Jan 2008
    Location
    Scotland
    Posts
    537
    Thank Post
    12
    Thanked 16 Times in 15 Posts
    Blog Entries
    1
    Rep Power
    29
    Seeing as no-one else is biting...

    "The teachers are revolting??"


  7. #7

    Join Date
    Jul 2005
    Location
    Worthing, West Sussex
    Posts
    867
    Thank Post
    19
    Thanked 74 Times in 69 Posts
    Rep Power
    34
    To answer some questions:

    - Drivers *should* be compatible - full set downloaded direct from Toshiba

    - Yes, they are on the domain

    - Haven't tried a USB mouse I must say

    - It's not power settings related as it happens while the machines are in use

    I'm at a loss where to start!

    @FN-Gm: if you could find out, I'd be eternally grateful!

    @Ryan: I couldn't possibly comment!

    Cheers,
    Chris.

  8. #8

    Join Date
    Jul 2007
    Location
    Devon
    Posts
    233
    Thank Post
    8
    Thanked 9 Times in 8 Posts
    Rep Power
    16
    Have you tried disabling the Automatic Update service? (or patching it...)

    Have you tried just watching what happens in Task Manager to see if something happens that is lame?

    We had a similar issue with McAfee 8.5 where it would scan the network drive because it felt like it (or something stupid like that) but that's fixed by HotFix 4.

  9. #9

    Join Date
    Jul 2005
    Location
    Worthing, West Sussex
    Posts
    867
    Thank Post
    19
    Thanked 74 Times in 69 Posts
    Rep Power
    34
    Quote Originally Posted by Lithium View Post
    Have you tried just watching what happens in Task Manager to see if something happens that is lame?
    No, haven't done. Trouble is, it's so random, I could spend three or four days watching and not see it happen!

    Quote Originally Posted by Lithium View Post
    We had a similar issue with McAfee 8.5 where it would scan the network drive because it felt like it (or something stupid like that) but that's fixed by HotFix 4.
    Ahhh, now we might be on to something. These laptops have McAfee 8.5 on them! Must check on the updates...

    Cheers for that

  10. #10

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,039
    Thank Post
    888
    Thanked 1,727 Times in 1,490 Posts
    Blog Entries
    12
    Rep Power
    453
    We found that some of the drivers from Toshiba didn't work on XP when they said they would. We had to bribe another techie from another school to editing to drivers somehow to get them to work.

  11. #11
    bizzel's Avatar
    Join Date
    Jul 2007
    Location
    Cambridge
    Posts
    654
    Thank Post
    102
    Thanked 204 Times in 72 Posts
    Rep Power
    51
    Quote Originally Posted by Lithium View Post
    We had a similar issue with McAfee 8.5 where it would scan the network drive because it felt like it (or something stupid like that) but that's fixed by HotFix 4.
    Sorry to hijack the thread but is this hotfix on the client or the server? Also, is a hotfix the same as a patch here? Our clients are 8.5 Patch 0 and the Server is 8.5 Patch 1.

SHARE:
+ Post New Thread

Similar Threads

  1. Strange Fuji-Siemens laptop problem
    By park_bench in forum Hardware
    Replies: 10
    Last Post: 24th May 2011, 08:25 AM
  2. Acer Laptop strange power problems!
    By maniac in forum Hardware
    Replies: 3
    Last Post: 11th January 2008, 01:24 PM
  3. Strange Acer Laptop Problem
    By richard in forum Hardware
    Replies: 18
    Last Post: 4th June 2007, 01:28 PM
  4. Strange beeping from speakers (laptop)
    By thecossack in forum Hardware
    Replies: 2
    Last Post: 13th December 2006, 02:11 PM
  5. Laptop Lock downs
    By lols in forum Hardware
    Replies: 16
    Last Post: 3rd May 2006, 07:34 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •