+ Post New Thread
Results 1 to 3 of 3
Windows Thread, File send as link problem after installing Thunderbird. in Technical; I have installed Thunderbird last week and have an email account and RSS subscriptions set up in it. But now ...
  1. #1
    Kyle's Avatar
    Join Date
    Jan 2006
    Posts
    974
    Thank Post
    91
    Thanked 14 Times in 13 Posts
    Rep Power
    21

    File send as link problem after installing Thunderbird.

    I have installed Thunderbird last week and have an email account and RSS subscriptions set up in it. But now when i use IE and choose File>Send page as link> it opens Thunderbird instead of office.

    I have tried to rest IE settings in Tools Internet Options back to the default settings but it made no differnece.

    Any ideas?

  2. #2

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 769 Times in 598 Posts
    Rep Power
    181

    Re: File send as link problem after installing Thunderbird.

    launch the officer installer and do a repair?
    uninstall thunderbird?
    send the link using thunderbird?
    check that windows uses outlook as your mail client? (righ-click start and go to properties)

  3. #3
    Kyle's Avatar
    Join Date
    Jan 2006
    Posts
    974
    Thank Post
    91
    Thanked 14 Times in 13 Posts
    Rep Power
    21

    Re: File send as link problem after installing Thunderbird.

    check that windows uses outlook as your mail client? (righ-click start and go to properties)

    This was the one...........thanks RIC_

SHARE:
+ Post New Thread

Similar Threads

  1. Prommisor - Installing using a batch file/macro?
    By googlemad in forum Windows
    Replies: 21
    Last Post: 3rd December 2007, 08:17 PM
  2. Problem installing Macromedia Studio
    By AnnDroyd in forum Educational Software
    Replies: 1
    Last Post: 28th November 2007, 10:30 PM
  3. Joomla File Upload Problem
    By Benji1 in forum Web Development
    Replies: 0
    Last Post: 26th July 2007, 07:53 PM
  4. Problem Installing SLK
    By zag in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 26th April 2007, 10:32 AM
  5. Thunderbird 1.5 Released
    By CyberNerd in forum Downloads
    Replies: 0
    Last Post: 14th January 2006, 12:16 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •