+ Post New Thread
Results 1 to 7 of 7
Windows Thread, AVG Free 7.5: Installation Failure in Technical; Hiya, I'm trying to install AVG Free 7.5 on a standalone laptop. It's running Windows XP Home and the user ...
  1. #1
    WithoutMotive's Avatar
    Join Date
    Feb 2006
    Location
    Wigan, UK
    Posts
    628
    Thank Post
    41
    Thanked 47 Times in 41 Posts
    Rep Power
    27

    AVG Free 7.5: Installation Failure

    Hiya,

    I'm trying to install AVG Free 7.5 on a standalone laptop.
    It's running Windows XP Home and the user as whom I've logged onto the laptop is a Computer Administrator and so, presumably, has full access rights.

    However, AVG runs through the installation as normal until the end when it tells me it's failed due to the attached error and then it just rolls back.

    I don't know what's stopping it being installed. I can start services as normal with no restrictions so why won't this install?

    Thanks for any help.
    Attached Images Attached Images

  2. #2
    ICT_GUY's Avatar
    Join Date
    Feb 2007
    Location
    Weymouth
    Posts
    2,266
    Thank Post
    656
    Thanked 283 Times in 204 Posts
    Rep Power
    104
    You has teh virus / trojan /spywarz?

    Serriously, there is malware that will stop you installing anti virus software.

    Use Hijackthis, send its output file here or go through it yourself and see if there are signs of malware.

  3. #3


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,692
    Thank Post
    352
    Thanked 797 Times in 716 Posts
    Rep Power
    347
    Can you start or stop any services?

  4. #4
    WithoutMotive's Avatar
    Join Date
    Feb 2006
    Location
    Wigan, UK
    Posts
    628
    Thank Post
    41
    Thanked 47 Times in 41 Posts
    Rep Power
    27
    Yup... starting and stopping other services is no problem.

  5. #5
    ICT_GUY's Avatar
    Join Date
    Feb 2007
    Location
    Weymouth
    Posts
    2,266
    Thank Post
    656
    Thanked 283 Times in 204 Posts
    Rep Power
    104

  6. #6
    WithoutMotive's Avatar
    Join Date
    Feb 2006
    Location
    Wigan, UK
    Posts
    628
    Thank Post
    41
    Thanked 47 Times in 41 Posts
    Rep Power
    27
    Here's the logfile from HijackThis if anyone wants to take a peek.

    Thanks.
    Attached Files Attached Files

  7. #7

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,807
    Thank Post
    3,320
    Thanked 1,056 Times in 977 Posts
    Rep Power
    365
    http://forum.grisoft.cz/freeforum/re...?1,92958,93709

    http://forum.grisoft.cz/freeforum/re...?2,81493,81823

    This one specifically :

    http://forum.grisoft.cz/freeforum/re...?2,38801,39705

    especially with regards to the dcom settings using dcomcnfg from start --> run

    and making sure that avg has full rights to modify etc.

    http://forum.grisoft.cz/freeforum/read.php?2,75034,sv=

    according to the above one if you un install avg, clear IE temp files, and also delete anything related to avg ( by doing a search making sure to include system and hidden files )

    Use ccleaner as well to get rid of any left over pieces of avg.

    then reboot and re install ( re download the installer file to make sure that the installer is ok )

    with your hijackthis log you have some iffy stuff in there , if you go to www.hijackthis.de and scoll down you can click on the browse button and select your hijackthis log file.

    Once you do that click on the analyse button and it will show you what is dodgy by the red crosses :

    http://www.bleepingcomputer.com/tuto...utorial42.html

    ^^ might be a little out of date but not by much ^^

    Hope this helps
    Last edited by mac_shinobi; 7th February 2008 at 03:23 PM.

SHARE:
+ Post New Thread

Similar Threads

  1. Worse than Failure
    By Geoff in forum Jokes/Interweb Things
    Replies: 1
    Last Post: 14th November 2007, 05:40 PM
  2. HP 2300dn failure
    By CESIL in forum Hardware
    Replies: 2
    Last Post: 29th October 2007, 10:50 AM
  3. SERVER FAILURE HELP!!!!!!
    By johnkay21 in forum Windows
    Replies: 30
    Last Post: 25th June 2007, 09:11 PM
  4. Veritas BE 10 backup failure
    By randle in forum Windows
    Replies: 17
    Last Post: 22nd June 2007, 02:32 PM
  5. PSU Failure?
    By speckytecky in forum Hardware
    Replies: 2
    Last Post: 8th September 2006, 01:01 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •