+ Post New Thread
Results 1 to 7 of 7
Windows Thread, Exchange in Technical; Got a problem with our exhange 2003 server, well 1 client to it anyway. We have one user whose contents ...
  1. #1
    Silverman's Avatar
    Join Date
    Oct 2007
    Location
    Worksop, Nottinghamshire
    Posts
    50
    Thank Post
    15
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Exchange

    Got a problem with our exhange 2003 server, well 1 client to it anyway.
    We have one user whose contents of their email inbox in outlook 03 will just dissappear infront of you without touching anything, I have observed this happen 3 times now. The messages do not go into the deleted folder or anywhere else and are not tracable on the machine. This only happens on 1 machine in the entire school and even after a reinstall of office the problem still persists.
    Would be great if anybody has seen this problem before or knows of a cure to this.
    Thanks.

  2. #2
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,530
    Thank Post
    815
    Thanked 380 Times in 317 Posts
    Blog Entries
    12
    Rep Power
    80
    Maybe just a corrupt mailbox.

    Try exporting the contents with exmerge then deleting the mailbox and re-creating. Should fix the problem.

  3. #3
    steve's Avatar
    Join Date
    Oct 2005
    Location
    West Yorkshire
    Posts
    1,040
    Thank Post
    22
    Thanked 175 Times in 121 Posts
    Rep Power
    51
    If its just one user, do they have any rules set-up to delete mail on receipt?

    If only all my emails would magically disappear

  4. #4
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,386
    Thank Post
    10
    Thanked 483 Times in 423 Posts
    Rep Power
    110
    check what filers they have set for displaying messages. I've had this in the past where the user was insistant that their mail was vanishing, they had set the view options so it didn't show read mail instead. Look in owa to see if the mail is actually there still.

  5. #5

    Join Date
    Jun 2007
    Posts
    17
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    14
    I have seen this problem before and it was a corrupt mailbox. Follow the instructions from ittech and this will resolve your issues.

  6. #6
    Silverman's Avatar
    Join Date
    Oct 2007
    Location
    Worksop, Nottinghamshire
    Posts
    50
    Thank Post
    15
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks alot for the solutions, going to try them out now

  7. #7
    mrforgetful's Avatar
    Join Date
    May 2006
    Posts
    1,634
    Thank Post
    7
    Thanked 15 Times in 15 Posts
    Rep Power
    22
    Yeh we've had that every now and again.

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2007 sp1 just killed my exchange
    By everton4europe in forum Windows
    Replies: 3
    Last Post: 16th January 2008, 05:01 PM
  2. Exchange 2007 and exchange 2003
    By timbo343 in forum Windows
    Replies: 0
    Last Post: 3rd October 2007, 09:46 AM
  3. Replies: 6
    Last Post: 5th July 2007, 03:45 PM
  4. New to exchange .....
    By pooley in forum Windows
    Replies: 7
    Last Post: 15th May 2006, 11:13 AM
  5. SCC Exchange
    By ChrisC in forum Recommended Suppliers
    Replies: 7
    Last Post: 10th May 2006, 08:44 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •