+ Post New Thread
Results 1 to 11 of 11
Windows Thread, LogOn Message in Technical; Hello, I set a message to be displayed before logon (Interative Logon: Message title for users attempting to logon). The ...
  1. #1

    Join Date
    Apr 2007
    Location
    York
    Posts
    551
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    19

    LogOn Message

    Hello,
    I set a message to be displayed before logon (Interative Logon: Message title for users attempting to logon). The message was no longer needed to i said it back to not defined.
    However, it appears on some machines only still. I have done gpupdate / force with no difference. Also doubled checked through the policys on both DC's and they are all not set.
    Any ideas?
    Thanks
    Karl

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,802
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    When you do GP Results, are there any errors logged? Perhaps the machines are having trouble applying policies correctly?

  3. #3

    Join Date
    Apr 2007
    Location
    York
    Posts
    551
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    No errors i can see - see output of result below:

    OS Type: Microsoft Windows XP Professional
    OS Configuration: Member Workstation
    OS Version: 5.1.2600
    Domain Name: STUDENT
    Domain Type: Windows 2000
    Site Name: Default-First-Site-Name
    Roaming Profile:
    Local Profile: C:\Documents and Settings\radmin
    Connected over a slow link?: No


    COMPUTER SETTINGS
    ------------------
    CN=3IT1,OU=IT1,OU=IT Rooms,OU=Curriculum Computers,OU=All Computers,DC=student,DC=braytoncollege,DC=org,DC=u k
    Last time Group Policy was applied: 25/01/2008 at 14:04:27
    Group Policy was applied from: w2kserver.student.braytoncollege.org.uk
    Group Policy slow link threshold: 500 kbps

    Applied Group Policy Objects
    -----------------------------
    IT1 Only
    IT Rooms Only
    [UPD 10-04-06] Curriculum Software
    All Computers [UPD 10-04-06]
    Entire Domain [UPD 10-04-06]
    Local Group Policy

    The computer is a part of the following security groups:
    --------------------------------------------------------
    BUILTIN\Administrators
    Everyone
    SophosAdministrator
    SophosUser
    BUILTIN\Users
    NT AUTHORITY\NETWORK
    NT AUTHORITY\Authenticated Users
    3IT1$
    Domain Computers

  4. #4

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,802
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    Ok, what about netdiag?

  5. #5

    Join Date
    Apr 2007
    Location
    York
    Posts
    551
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    When i run netdiag i get "The procedure entry point DNSGetPrimaryDomainName_UTF8 could not be located in the DLL DNSAPI.dll

  6. #6

    Join Date
    Apr 2007
    Location
    York
    Posts
    551
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    hold on, appears to be the wrong version of netdiag. will try again with the correct version

  7. #7

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,631
    Thank Post
    890
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Do you use RIS?
    We had a RIS image that basically would never pick up policy changes. I did not make the image and it was a little hacked but nothing would ever change on the PC if we changed policy and it was actually when I changed the same setting, I discovered the issue.
    Could it be a dodgy ris image?

  8. #8

    Join Date
    Apr 2007
    Location
    York
    Posts
    551
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    Hi,
    No we use Ghost
    Karl

  9. #9
    sahmeepee's Avatar
    Join Date
    Oct 2005
    Location
    Greater Manchester
    Posts
    795
    Thank Post
    20
    Thanked 70 Times in 42 Posts
    Rep Power
    33
    This looks like one of those annoying settings where there is no "disabled" option - only "not defined". Although I haven't tested it I suspect you will have to set the contents of the message text and the message title policies to be empty, but still applied (i.e. box ticked in the GPO setting).. on the client run a gpupdate /force.. then in the policy set it back to not defined and gpupdate /force the client again.

    Some settings seemingly won't "undefine" if they have a value set.

  10. #10

    Join Date
    Sep 2007
    Posts
    90
    Thank Post
    7
    Thanked 32 Times in 17 Posts
    Rep Power
    19
    Some GPO settings will remain if you set (enable) them first, then set them to not defined. You'll have to set it to disabled.

  11. #11
    sahmeepee's Avatar
    Join Date
    Oct 2005
    Location
    Greater Manchester
    Posts
    795
    Thank Post
    20
    Thanked 70 Times in 42 Posts
    Rep Power
    33
    Quote Originally Posted by rvdmast View Post
    Some GPO settings will remain if you set (enable) them first, then set them to not defined. You'll have to set it to disabled.
    I'm pretty sure that setting doesn't have a "disabled" option which is the root of the problem, but the palaver I outlined is probably the next best thing.

SHARE:
+ Post New Thread

Similar Threads

  1. Message of the day
    By googlemad in forum Netware
    Replies: 0
    Last Post: 7th November 2007, 10:29 AM
  2. Message of the Day - yes again!
    By alan-d in forum How do you do....it?
    Replies: 1
    Last Post: 28th March 2007, 11:32 AM
  3. message of the day bat
    By alonebfg in forum Scripts
    Replies: 19
    Last Post: 15th March 2007, 09:00 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •