+ Post New Thread
Results 1 to 7 of 7
Windows Thread, Disable CD Ripping WMP in Technical; Hi All, Is there a way to disable cd riping using Windows Media Player 11 using GPO or a registory ...
  1. #1

    Join Date
    Feb 2007
    Posts
    73
    Thank Post
    3
    Thanked 4 Times in 2 Posts
    Rep Power
    16

    Question Disable CD Ripping WMP

    Hi All,

    Is there a way to disable cd riping using Windows Media Player 11 using GPO or a registory key ?

    Thanks

    Andy

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,850
    Thank Post
    110
    Thanked 598 Times in 514 Posts
    Blog Entries
    1
    Rep Power
    227
    Assuming your on a machine with WMP11 install, add the 'Wmplayer.adm' as a Admin template. You should see additional options to lock/disable settings in WMP.

  3. #3

    Join Date
    Feb 2007
    Posts
    73
    Thank Post
    3
    Thanked 4 Times in 2 Posts
    Rep Power
    16
    Hi Geoff,

    I have the adm installed but there is no option to disable cd ripping.

    Thanks

    Andy

  4. #4
    mrforgetful's Avatar
    Join Date
    May 2006
    Posts
    1,639
    Thank Post
    7
    Thanked 15 Times in 15 Posts
    Rep Power
    23
    I'm pretty sure it's not possible.

  5. #5
    tscnmuk's Avatar
    Join Date
    Jan 2007
    Location
    Lincolnshire
    Posts
    216
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    If you want to disable CD Burning all together, disable the ImapiService in services.msc

    This will stop all burning to disk for a particular machine.

    Tom

  6. #6

    Join Date
    Feb 2007
    Posts
    73
    Thank Post
    3
    Thanked 4 Times in 2 Posts
    Rep Power
    16
    Thanks tscnmuk,

    Will this disable cd ripping ?

  7. #7

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,977
    Thank Post
    3,527
    Thanked 1,107 Times in 1,014 Posts
    Rep Power
    374
    http://zachd.com/pss/pss.html#CDRip

    Option 1 :

    Q: How do I stop WMP from automatically ripping my audio CDs?
    A: If you have already unchecked "Rip CD when inserted" on WMP's Tools:Options:Rip Music and it's still ripping, then go to Windows Explorer. Right-click on the CD/DVD drive in question. Select Properties. Select the AutoPlay tab. On that tab, pick the Music CD dropdown item, and change the "Action to Perform" to anything other than "Rip CD". (Thanks to Neil for this.)

    Option 2 ( Put a fake dir / path in the reg ) :

    Q: Why do I get the error "The system cannot find the path specified." (0x80070003) or "The filename, directory name, or volume label syntax is incorrect." when trying to record (rip) from an Audio CD?
    A: The registry key:
    HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\P references
    value "CDRecordpath" got corrupted. Go to WMP's Tools:Options:CD Audio menu option, and fix the path, and make sure you click Apply when done. Note that the path may look correct, but you should ensure you click Apply anyways ( uncheck and recheck a checkbox on this page to get Apply to enable itself).

    Just some thoughts, I thought that the IMAPI service was with regards to windows xp's own cd burning and that is how windows xp gives you a skimpy version of cd burning.



SHARE:
+ Post New Thread

Similar Threads

  1. Disable F8 Now!!!
    By NetworkGeezer in forum Windows
    Replies: 61
    Last Post: 7th March 2014, 09:30 AM
  2. ripping dvds
    By goodhead in forum Windows
    Replies: 14
    Last Post: 13th March 2008, 11:18 AM
  3. Disable SUS
    By Zoom7000 in forum Windows
    Replies: 6
    Last Post: 20th June 2007, 07:50 AM
  4. CD Ripping 'The Bain of My Life'
    By ICTNUT in forum Windows
    Replies: 10
    Last Post: 30th September 2005, 04:29 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •