+ Post New Thread
Results 1 to 13 of 13
Windows Thread, Does not install XP, installs Vista or linux in Technical; We have a Dell GX620 if we Ghost an image onto it, it does not work. It will not allow ...
  1. #1
    MrB
    MrB is offline
    MrB's Avatar
    Join Date
    Jan 2008
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Does not install XP, installs Vista or linux

    We have a Dell GX620 if we Ghost an image onto it, it does not work.
    It will not allow us to install Windows XP
    But it does allow us to install Vista or linux.
    We need it to run XP.
    We have used a H/D from another Dell already imaged and running, same problem, changed memory, same problem.

    Any Ideas?

  2. #2

    Join Date
    Jan 2007
    Location
    Birmingham
    Posts
    807
    Thank Post
    29
    Thanked 36 Times in 24 Posts
    Rep Power
    26
    Does the XP CD/image have SP2 on it? If not you may need to slipstream a SP2 CD.

    I've heard of various problems of XP SP1 giving BSOD on newer machines during installation or booting.

  3. #3
    Sirbendy's Avatar
    Join Date
    Nov 2005
    Posts
    2,298
    Thank Post
    8
    Thanked 202 Times in 153 Posts
    Rep Power
    109
    What happens if you try to ghost or install XP?

    I used to get all sorts of errors with our motley Dell set. I ended up "pre sysprep" setting the image base back to "standard PC" hal (no ACPI), installing no drivers except for the standard XP ones, and using the BMSD option in sysprep..not had any issue since.

    That said, I'm going to ghost a GX110 in a sec, as the Library is empty and I'm itching to deploy the latest "quick 'n' tiny" build image to an old clunker to see what it does.

  4. #4
    GlennT's Avatar
    Join Date
    Sep 2006
    Location
    Zummmerzet!
    Posts
    249
    Thank Post
    19
    Thanked 17 Times in 16 Posts
    Rep Power
    20
    We had this problem.
    You need to set the disk to PATA in the bios [from what I remember?]

  5. #5


    Join Date
    Oct 2006
    Posts
    3,411
    Thank Post
    184
    Thanked 356 Times in 285 Posts
    Rep Power
    148
    Yes my first guess would be SATA driver issues.

    Make a slipstreamed CD with Autoimage and driverpacks.net.

  6. #6
    Bestbett's Avatar
    Join Date
    Apr 2007
    Location
    Hiding
    Posts
    46
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    You may also try updating the bios, I heard there was a small number of mboards produced during vistas initial launch that would not allow XP to be installed as the main OS. Enough rumbling occurred that they were all "fixed" in bios to allow XP. I thought it was an anti-ms rumor but maybe worth a shot.

  7. #7
    MrB
    MrB is offline
    MrB's Avatar
    Join Date
    Jan 2008
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Does not install XP but does Vista or linux

    The Dell has been running XP now for 2 years.

    It has recently been PAT tested?

    Now it will not allow you to install XP SP2 from disk (tried several disks) it hangs on Setup is starting Windows.

    Vista will install perfectly

    linux will also install.

    We have changed H/D, H/D cable, and memory with another Dell from the same batch that we purchased.


  8. #8
    Bestbett's Avatar
    Join Date
    Apr 2007
    Location
    Hiding
    Posts
    46
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    When you try the pre-imaged XP in another machine HD. What do you get, where exactly does it hang?

    But if you put in a disk with pre-image of vista it's fine?

    Also ensure no other bootable devices in and then try.. ie unplug CD, floppy and any usb devives from MB and just go with HD. If the HD works this way in another GX620 but not this one then you have an issue in the core. Run Dell 32 bit diagnostics CD on express test?

  9. #9
    MrB
    MrB is offline
    MrB's Avatar
    Join Date
    Jan 2008
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Bestbett View Post
    When you try the pre-imaged XP in another machine HD. What do you get, where exactly does it hang?

    But if you put in a disk with pre-image of vista it's fine?

    Also ensure no other bootable devices in and then try.. ie unplug CD, floppy and any usb devives from MB and just go with HD. If the HD works this way in another GX620 but not this one then you have an issue in the core. Run Dell 32 bit diagnostics CD on express test?
    It get to the windows has not closed down correctly, last known good configuration, safe mode, safe mode with network..........

    It will not go in safe mode and if you select last known good config, you get a blank screen
    Last edited by MrB; 16th January 2008 at 02:54 PM.

  10. #10

    Join Date
    Oct 2007
    Location
    Cambridgeshire, UK
    Posts
    306
    Thank Post
    58
    Thanked 23 Times in 20 Posts
    Rep Power
    17
    Quote Originally Posted by MrB View Post
    It will not go in safe mode
    Can you provide a bit more info here? Where does it stop e.g. blank screen, agp440.sys, mup.sys, etc?

    This may help to narrow things down a bit more.

    Dave.

  11. #11
    MrB
    MrB is offline
    MrB's Avatar
    Join Date
    Jan 2008
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It reaches Mup.sys...............

  12. #12
    MrB
    MrB is offline
    MrB's Avatar
    Join Date
    Jan 2008
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    When Safe Mode selected

    When Safe Mode selected if hangs at mup.sys

  13. #13

    Join Date
    Mar 2007
    Posts
    1,762
    Thank Post
    79
    Thanked 290 Times in 221 Posts
    Rep Power
    86
    might not work, but do you have an xp sp1 disk? might be worth trying that.

    hanging at Mup is usually a hardware fault, most likely to be drivers if the system worked before.

SHARE:
+ Post New Thread

Similar Threads

  1. MSI installs through AD help
    By Mr_T in forum ICT KS3 SATS Tests
    Replies: 3
    Last Post: 4th December 2013, 03:15 PM
  2. Bad Network Installs
    By FN-GM in forum Bad Experiences
    Replies: 13
    Last Post: 14th January 2008, 05:04 PM
  3. Windows Vista or Ubuntu Linux?
    By NetDiag in forum Windows Vista
    Replies: 134
    Last Post: 4th February 2007, 11:23 PM
  4. Linux install from hard disk
    By Ric_ in forum *nix
    Replies: 9
    Last Post: 15th December 2005, 11:10 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •