+ Post New Thread
Results 1 to 6 of 6
Windows Thread, Sophos - Not doing what I expect it to... in Technical; I've just inherited the task of looking after the Sophos deployment on our network. The actual Client has been deployed ...
  1. #1

    Join Date
    Apr 2006
    Location
    Hertfordshire
    Posts
    69
    Thank Post
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    18

    Sophos - Not doing what I expect it to...

    I've just inherited the task of looking after the Sophos deployment on our network.

    The actual Client has been deployed without a problem using a script provided by Sophos, however, things do not seem to be working as expected on the Enterprise Management Console.

    I have setup rules and scanning jobs, but once results are found, I can't seem to do anything with them from the EMC.

    For example...if there is a Virus on a machine, clicking on Full System Scan (which appears to do nothing) or Clean Up Detected Items (which brings up a empty window) appears not to function.

    I've got my daily scan setup to autoclean/repair infections and quarentine items that can't be cleaned, but the EMC still say's the machine is infected.

  2. #2
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,096
    Thank Post
    457
    Thanked 152 Times in 96 Posts
    Rep Power
    72
    I hate to say this but the EMC never worked properly. Probably the reason why our LEA washed their hands of it.

    have you been intouch with sophos to see if they have and emc updates?

  3. #3

    Join Date
    Jul 2007
    Location
    Nottingham
    Posts
    198
    Thank Post
    19
    Thanked 7 Times in 7 Posts
    Rep Power
    16
    Sophos EC isn't very good any more. V3 is great improvement but still seems very hit and miss as to what machines it picks up.

    The old managment console for Sophos V3.xx was miles better, it worked.

  4. #4
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,703
    Thank Post
    172
    Thanked 226 Times in 208 Posts
    Rep Power
    68
    Yeah the old 2.x Enterprise Console never did much with the Clean Up items tab, often it'll tell you that here's a virus yet nothing to clean up

    Update to the new v3 console and see if that helps, as said above still not perfect but a lot better than before...

    You should also be able to deploy from the console rather than using scripts, that bit does work OK as long as you give the installer account correct rights.

  5. #5

    Join Date
    Apr 2006
    Location
    Hertfordshire
    Posts
    69
    Thank Post
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    18
    Our console is v3

    I've pushed out the client to some machines manually, that part is working. Just for ease of administration I've setup a startup script to do it for new workstations.

    From what I can tell, there are no upgrades for the EMC yet, although I'll get in contact with Sophos.

  6. #6
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,703
    Thank Post
    172
    Thanked 226 Times in 208 Posts
    Rep Power
    68
    Ouch, never realised it's still messed up on V3, will keep an eye on this thread for any developments...

SHARE:
+ Post New Thread

Similar Threads

  1. What can I expect as a new ICT technician?
    By itylea in forum General Chat
    Replies: 42
    Last Post: 8th August 2010, 09:33 PM
  2. Replies: 11
    Last Post: 12th November 2007, 12:29 PM
  3. Sophos EM
    By in forum Windows
    Replies: 5
    Last Post: 8th August 2006, 09:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •