+ Post New Thread
Results 1 to 2 of 2
Windows Thread, Some Machines In OU Arent Picking Up Policy? in Technical; Hi I have a batch of Dell 600/610 laptops in an OU, some of them are picking up the policy ...
  1. #1

    Join Date
    Jan 2008
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Some Machines In OU Arent Picking Up Policy?

    Hi

    I have a batch of Dell 600/610 laptops in an OU, some of them are picking up the policy and installing the deployed software but some arent?

    I have tried gpupdate /fore etc. I have dis-joined them from the domain and rejoined them. Had then connected through a cable and over wireless. I have re imaged them but still no joy.

    Any suggestions?

    Thanks

    Ben

  2. #2
    Jon
    Jon is offline
    Jon's Avatar
    Join Date
    May 2006
    Location
    Norfolk
    Posts
    327
    Thank Post
    32
    Thanked 52 Times in 42 Posts
    Rep Power
    22

    Re: Some Machines In OU Arent Picking Up Policy?

    This sound like it is a DNS issue to me.

    Check that the machines have the correct Host A records

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 12
    Last Post: 22nd June 2007, 01:49 PM
  2. Picking up illnesses?
    By starscream in forum General Chat
    Replies: 34
    Last Post: 18th June 2007, 02:54 PM
  3. PC's not picking up group policy!
    By steelrazor in forum Windows
    Replies: 5
    Last Post: 11th October 2006, 12:06 PM
  4. Replies: 7
    Last Post: 19th May 2006, 11:53 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •