+ Post New Thread
Results 1 to 9 of 9
Windows Thread, yellow question marks in device manager please help. in Technical; hi again. i have just wiped a pc and reinstalled windows xp on it. when i go Right click my ...
  1. #1

    Join Date
    Jun 2007
    Location
    preston
    Posts
    17
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    yellow question marks in device manager please help.

    hi again.
    i have just wiped a pc and reinstalled windows xp on it. when i go Right click my computer, properties and then device manager i have a few yellow question marks for which i have searched for 4 hours solid to get their drivers and no joy. please some one help.
    the computer is a Advent T9303. its P4 3.80GHz with 1.00 GB ram
    its got service pack 2 on it and i have done the updates from microsoft.
    please help

  2. #2

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,904
    Thank Post
    3,432
    Thanked 1,084 Times in 1,000 Posts
    Rep Power
    370

    Re: yellow question marks in device manager please help.

    if you go to www.gtopala.com you can get siw which will allow you to identify the hardware and from there when you know the make and model of the hardware then you can find the drivers, unless you already know what hardware it is.

    Once you know post back with make and model of each piece of hardware that requires drivers.

    Short of that try the advent site ( If they still have a site )

  3. #3

    Join Date
    Jun 2007
    Location
    preston
    Posts
    17
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: yellow question marks in device manager please help.

    this is what i get for PCI simple communicator

    Property Value
    Device ID PCI\VEN_11C1DEV_048CSUBSYS_044C11C1REV_03\410A6A55 020F0
    Status 0x01802400 Has Problem
    Problem 0x0000001c (28)
    Capabilities 0x00000000
    Config Flags 0x00000040
    Class Unknown
    Hardware IDs PCI\VEN_11C1DEV_048CSUBSYS_044C11C1REV_03
    PCI\VEN_11C1DEV_048CSUBSYS_044C11C1
    PCI\VEN_11C1DEV_048CCC_078000
    PCI\VEN_11C1DEV_048CCC_0780
    Compatible IDs PCI\VEN_11C1DEV_048CREV_03
    PCI\VEN_11C1DEV_048C
    PCI\VEN_11C1CC_078000
    PCI\VEN_11C1CC_0780
    PCI\VEN_11C1
    PCI\CC_078000
    PCI\CC_0780
    Class GUID {4D36E97E-E325-11CE-BFC1-08002BE10318}
    Location PCI bus 3, device 4, function 0
    Bus number 0x00000003
    Enumerator name PCI
    Description PCI Simple Communications Controller
    Driver {4D36E97E-E325-11CE-BFC1-08002BE10318}\0002
    Physical Object Name \Device\NTPNP_PCI0017
    UI number 0x00000005
    Bustype GUID {44203042-2046-4245-2043-382031302042}
    Legacy bus type 0x00000005
    Install State 0x00000002
    Device Address 0x00040000

    Other devices
    Class Unknown
    Icon -18
    ************************************************** *********
    This is for Multimedia controller

    Property Value
    Device ID PCI\VEN_1131DEV_7134SUBSYS_000316BEREV_01\410A6A55 008F0
    Status 0x01802400 Has Problem
    Problem 0x0000001c (28)
    Capabilities 0x00000000
    Config Flags 0x00000040
    Class Unknown
    Hardware IDs PCI\VEN_1131DEV_7134SUBSYS_000316BEREV_01
    PCI\VEN_1131DEV_7134SUBSYS_000316BE
    PCI\VEN_1131DEV_7134CC_048000
    PCI\VEN_1131DEV_7134CC_0480
    Compatible IDs PCI\VEN_1131DEV_7134REV_01
    PCI\VEN_1131DEV_7134
    PCI\VEN_1131CC_048000
    PCI\VEN_1131CC_0480
    PCI\VEN_1131
    PCI\CC_048000
    PCI\CC_0480
    Class GUID {4D36E97E-E325-11CE-BFC1-08002BE10318}
    Location PCI bus 3, device 1, function 0
    Bus number 0x00000003
    Enumerator name PCI
    Description Multimedia Controller
    Driver {4D36E97E-E325-11CE-BFC1-08002BE10318}\0001
    Physical Object Name \Device\NTPNP_PCI0014
    UI number 0x00000003
    Bustype GUID {44203042-2046-4245-2043-382031302042}
    Legacy bus type 0x00000005
    Install State 0x00000002
    Device Address 0x00010000

    Other devices
    Class Unknown
    Icon -18
    ************************************************** ********

    This is for Network Controller

    Property Value
    Device ID PCI\VEN_1260DEV_3886SUBSYS_200416BEREV_01\410A6A55 010F0
    Status 0x01802400 Has Problem
    Problem 0x0000001c (28)
    Capabilities 0x00000000
    Config Flags 0x00000040
    Class Unknown
    Hardware IDs PCI\VEN_1260DEV_3886SUBSYS_200416BEREV_01
    PCI\VEN_1260DEV_3886SUBSYS_200416BE
    PCI\VEN_1260DEV_3886CC_028000
    PCI\VEN_1260DEV_3886CC_0280
    Compatible IDs PCI\VEN_1260DEV_3886REV_01
    PCI\VEN_1260DEV_3886
    PCI\VEN_1260CC_028000
    PCI\VEN_1260CC_0280
    PCI\VEN_1260
    PCI\CC_028000
    PCI\CC_0280
    Class GUID {4D36E97E-E325-11CE-BFC1-08002BE10318}
    Location PCI bus 3, device 2, function 0
    Bus number 0x00000003
    Enumerator name PCI
    Description Network Controller
    Driver {4D36E97E-E325-11CE-BFC1-08002BE10318}\0005
    Physical Object Name \Device\NTPNP_PCI0015
    UI number 0x00000004
    Bustype GUID {44203042-2046-4245-2043-382031302042}
    Legacy bus type 0x00000005
    Install State 0x00000002
    Device Address 0x00020000

    Other devices
    Class Unknown
    Icon -18



    What do i do now mate. any ideas?

  4. #4

    Join Date
    Mar 2007
    Posts
    19
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: yellow question marks in device manager please help.

    Just go to Advent website and download all of the drivers for your PC.

    Chipset, audio and network drivers.

  5. #5
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,166
    Thank Post
    83
    Thanked 130 Times in 107 Posts
    Rep Power
    69

    Re: yellow question marks in device manager please help.


  6. #6

    Join Date
    Aug 2005
    Location
    London
    Posts
    3,157
    Thank Post
    116
    Thanked 529 Times in 452 Posts
    Blog Entries
    2
    Rep Power
    124

    Re: yellow question marks in device manager please help.

    The first bit of the device ID is the Vendor code (eg for your PCI Simple Comms device you've got VEN_11C1 so the manufacturer is code 11C1). so what?? Well, http://www.pcidatabase.com/ will let you find out who that is - in this case, it's Agere Systems

    One of the MS updates which you might need but I don't think will be offered automatically is the HD Audio driver in KB835221.

  7. #7
    richard
    Guest

    Re: yellow question marks in device manager please help.

    Quote Originally Posted by bats
    hi again.
    i have just wiped a pc and reinstalled windows xp on it. when i go Right click my computer, properties and then device manager i have a few yellow question marks for which i have searched for 4 hours solid to get their drivers and no joy. please some one help.
    the computer is a Advent T9303. its P4 3.80GHz with 1.00 GB ram
    its got service pack 2 on it and i have done the updates from microsoft.
    please help
    Silly question but do you have the drivers on CD?

  8. #8

    Join Date
    Mar 2006
    Posts
    537
    Thank Post
    2
    Thanked 3 Times in 2 Posts
    Rep Power
    19

    Re: yellow question marks in device manager please help.

    Thanks to our friends at the Linux PCI ID Repository things become a little clearer.
    It would appear that you have:

    TV Decoder Card (Multimedia Controller): Phillips Semiconductor
    Modem (Simple PCI Communicator): Agere (was Lucent Technologies) V.92 56K WinModem
    Wireless Adapter (Network Controller): Intersil Corporation ISL3886 [Prism Javelin/Prism Xbow)

    Is this a laptop by any chance?

  9. #9

    Join Date
    Mar 2006
    Posts
    537
    Thank Post
    2
    Thanked 3 Times in 2 Posts
    Rep Power
    19

    Re: yellow question marks in device manager please help.

    You could also try the free trial of DriverMagic to cut out the guess work

SHARE:
+ Post New Thread

Similar Threads

  1. Marks Online Status
    By FN-GM in forum General Chat
    Replies: 13
    Last Post: 17th December 2007, 12:19 AM
  2. Quantum DLT-V4 not in device manager?
    By Andie in forum Hardware
    Replies: 1
    Last Post: 16th November 2007, 03:32 PM
  3. Edit Marks populating sessions
    By Outpost in forum MIS Systems
    Replies: 0
    Last Post: 20th September 2007, 02:50 PM
  4. Problems access Cisco device manager
    By timbo343 in forum Hardware
    Replies: 11
    Last Post: 12th March 2007, 12:57 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •