+ Post New Thread
Results 1 to 6 of 6
Windows Thread, "ActiveX control is wrong" in Technical; Morning All, Windows 7 (x86) machine getting the attached error when accessing a website any ideas how to reslove (IE ...
  1. #1
    RichB's Avatar
    Join Date
    Oct 2008
    Location
    A Nice School
    Posts
    399
    Thank Post
    142
    Thanked 51 Times in 38 Posts
    Rep Power
    71

    "ActiveX control is wrong"

    Morning All,

    Windows 7 (x86) machine getting the attached error when accessing a website any ideas how to reslove (IE 9)?

    "The version of the installed ActiveX control is wrong. The expected version is min: 8.0.2, max 8.0.3, You have version: Unknown"

    Capture.PNG

  2. #2
    RichB's Avatar
    Join Date
    Oct 2008
    Location
    A Nice School
    Posts
    399
    Thank Post
    142
    Thanked 51 Times in 38 Posts
    Rep Power
    71
    *BUMP*

  3. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    Have you tried restoring IE9 to defaults? Is this happening on just one or many workstations?

  4. Thanks to Michael from:

    RichB (12th June 2014)

  5. #4

    LosOjos's Avatar
    Join Date
    Dec 2009
    Location
    West Midlands
    Posts
    5,498
    Thank Post
    1,456
    Thanked 1,201 Times in 814 Posts
    Rep Power
    712
    Accessing a particular website or any website? If it's a particular site, which one?

    First thoughts are a bad/corrupted browser extension/plugin

  6. Thanks to LosOjos from:

    RichB (12th June 2014)

  7. #5

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    I agree, simply because of the 'version unknown' error.

  8. #6
    RichB's Avatar
    Join Date
    Oct 2008
    Location
    A Nice School
    Posts
    399
    Thank Post
    142
    Thanked 51 Times in 38 Posts
    Rep Power
    71
    Restoring the browser seems to have worked. Thanks

SHARE:
+ Post New Thread

Similar Threads

  1. Is this quote good? Can it be beaten?
    By danielson81 in forum Budgets and Expenditure
    Replies: 15
    Last Post: 21st August 2008, 05:57 PM
  2. ATS ActiveX control
    By googlemad in forum Educational Software
    Replies: 0
    Last Post: 17th March 2008, 09:25 AM
  3. [CLOSED] Bug/Error: Date/Time is wrong.
    By contink in forum EduGeek.net Site Problems
    Replies: 2
    Last Post: 3rd March 2008, 02:44 PM
  4. Replies: 8
    Last Post: 9th October 2006, 10:11 PM
  5. Replies: 5
    Last Post: 7th February 2006, 03:02 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •