+ Post New Thread
Results 1 to 2 of 2
Windows Thread, App inventor C Drive Problem. in Technical; Hi, Students have been doing an App inventor controlled assessment. It works fine as an administrator but when logged on ...
  1. #1

    Join Date
    May 2014
    Location
    Birmingham
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    App inventor C Drive Problem.

    Hi,

    Students have been doing an App inventor controlled assessment. It works fine as an administrator but when logged on as a student it works fine apart from the picture they have uploaded doesn't show, they need this to complete the task. I believe it is stored in the C: drive which is blocked by group policy. Is there away in GP to allow access to the C: drive but hide it so students can't mess with it. If so how do I go about doing this?


    Cheers

    Liam

  2. #2
    robjduk's Avatar
    Join Date
    Jun 2011
    Posts
    436
    Thank Post
    14
    Thanked 67 Times in 52 Posts
    Rep Power
    22
    I believe you want the following in group policy...

    Computer configuration/Policies/Windows Settings/Security Settings/File System

    From there you can make security policies for certain folders and is useful if your software requires user access to a certain folder. I have it with some DT software called Creo where it simply wont work if it cant access a small folder in C!

    (if it asks you to make a default policy do so as it is just a basic template).

SHARE:
+ Post New Thread

Similar Threads

  1. Multiple mapped drive problem
    By mullet_man in forum Scripts
    Replies: 7
    Last Post: 10th September 2008, 08:54 PM
  2. Odd mapped drive problem...
    By Ben_Stanton in forum Windows
    Replies: 2
    Last Post: 11th July 2008, 09:31 AM
  3. External hard drive problems (Toshiba)
    By googlemad in forum Hardware
    Replies: 0
    Last Post: 23rd May 2008, 10:03 AM
  4. External sata hard drive problem.....
    By flashsnaps in forum Hardware
    Replies: 0
    Last Post: 7th February 2008, 11:27 PM
  5. drive problems after rebuild
    By DaveM in forum Hardware
    Replies: 8
    Last Post: 25th May 2007, 11:00 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •