+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Synchronise Files issue.....Mystery in Technical; 'One of our admin staff has noticed a starnge icom on all her files' i went down and found it ...
  1. #1
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    Synchronise Files issue.....Mystery

    'One of our admin staff has noticed a starnge icom on all her files'

    i went down and found it was the 'Synchronise icon' Now the mystery is how its appeared. I have set notyhing up in GPO and none of the other staff in the same GPo or Romm GPO have the problem. She says she has done nothing.....! and to be honest she does not know what it means let alone try somthing out.

    I have stopped the syncronisation but can't get rid of the icon or find any where to stop the option all together.

    But i am even more mythed on how its happened. The other techie is not in today so can't ask him but she says he has nt been on her machine lately.


    Any suggestions?

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,813
    Thank Post
    110
    Thanked 586 Times in 507 Posts
    Blog Entries
    1
    Rep Power
    225

    Re: Synchronise Files issue.....Mystery

    Might be a local policy on the machine or the user may of turned it on by 'accident'.

    Force it all off in the GPO's.

  3. #3

    Join Date
    Jan 2006
    Posts
    23
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Synchronise Files issue.....Mystery

    unless you really need offline files i'd unregister mobsync.dll on your workstations. more trouble than it's worth IMO.

  4. #4
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    Re: Synchronise Files issue.....Mystery

    Just a thought, it seems to habe been since i deployed Office 2003 SP2 by WSUS.

    I honestly think this is a coincidence because not all staff have complained.

    i have only deployed the SP2 to certain OU's as well for the time being.

SHARE:
+ Post New Thread

Similar Threads

  1. Logon issue and Printers issue
    By mrbios in forum Windows
    Replies: 2
    Last Post: 17th December 2007, 12:40 PM
  2. WDS issue (Again!) - Hidden files?
    By Chufty in forum Windows
    Replies: 1
    Last Post: 5th September 2007, 08:04 PM
  3. Screen of Mystery
    By acb_ in forum Windows
    Replies: 10
    Last Post: 1st December 2006, 11:50 PM
  4. AD Mystery
    By alan-d in forum Windows
    Replies: 19
    Last Post: 1st March 2006, 08:28 AM
  5. AOL mystery doing my brain in.
    By Jake in forum How do you do....it?
    Replies: 4
    Last Post: 24th January 2006, 01:20 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •