+ Post New Thread
Page 2 of 5 FirstFirst 12345 LastLast
Results 16 to 30 of 66
Windows Thread, Prodesktop install in Technical; @Ric Program ran for me, just crashed when you tried to draw a box or anything else Could have reg ...
  1. #16

    Join Date
    Sep 2005
    Posts
    143
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    19

    Re: Prodesktop install

    @Ric Program ran for me, just crashed when you tried to draw a box or anything else Could have reg hacked it before running it too :P

  2. #17

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 770 Times in 598 Posts
    Rep Power
    183

    Re: Prodesktop install

    @tarquel - IIRC there is a handy util on the disk that creates the transform for the MSI and inserts your serial number.

    Don't know about v8 - I'm sure it can't be that different.

  3. #18
    steve's Avatar
    Join Date
    Oct 2005
    Location
    West Yorkshire
    Posts
    1,044
    Thank Post
    22
    Thanked 177 Times in 123 Posts
    Rep Power
    52

    Re: Prodesktop install

    There is a support forum for Pro/Desktop at http://www.cadinschools.org/forums/

  4. #19
    tarquel's Avatar
    Join Date
    Jun 2005
    Location
    Powys, Mid-Wales, UK
    Posts
    1,740
    Thank Post
    13
    Thanked 45 Times in 35 Posts
    Rep Power
    30

    Re: Prodesktop install

    Yep - theres also one here too:

    http://www.prodesktop.net/

    but neither [that i have found yet] has a definitive installation guide for installing ProDESKTOP V8 - with pretty pictures and everything.

    Surely by now they must have released patches for these problems - installing it and loading it before it'll work on a non-admin. That isnt too bad when you have 50 PC's [pain in the a$$ still tho] but in places where you have 500+ PC's, its gonna take a serious chunk of time if you cant just deploy it using GP etc.

    Anyone care to make a master guide? Or know how to get any possible fabled patches to fix all these problems.

    They were suggesting that you have to adjust the slider of the hardware performance thingy on the graphics. Good god - surely its a program that needs that up to the max, not reduced to allow it to work lol Thats crazy stuff.

    .......*coughs*...... [/rant]

    Cheers
    Nath

  5. #20
    tarquel's Avatar
    Join Date
    Jun 2005
    Location
    Powys, Mid-Wales, UK
    Posts
    1,740
    Thank Post
    13
    Thanked 45 Times in 35 Posts
    Rep Power
    30

    Re: Prodesktop install

    bump ^^

    done the extude thing after install [as administrator of course hehe] on v8 but it still refuses to work. Driving me crazy it is.

    The tech staff have been really patient but I wonder for how long hehe

    Any ideas still welcome Newer version coming out yet at all?

    Cheers
    Nath

  6. #21
    Snuffkins's Avatar
    Join Date
    Jan 2006
    Posts
    206
    Thank Post
    14
    Thanked 8 Times in 8 Posts
    Rep Power
    22

    Re: Prodesktop install

    Quote Originally Posted by tarquel
    Anyone care to make a master guide? Or know how to get any possible fabled patches to fix all these problems.
    Have you tried installing SP2 yet? Assuming you've actually been sent a copy...

  7. #22
    krisd32's Avatar
    Join Date
    Feb 2006
    Location
    Longridge, Preston
    Posts
    545
    Thank Post
    85
    Thanked 68 Times in 47 Posts
    Rep Power
    43

    Re: Prodesktop install

    try setting the hardware acceleration on your display settings to none or 0,

    I had this problem with version 8 and i couldn't figure it out for ages.

  8. #23
    OverWorked's Avatar
    Join Date
    Jul 2005
    Location
    N. Yorks
    Posts
    1,023
    Thank Post
    200
    Thanked 42 Times in 34 Posts
    Rep Power
    30

    Re: Prodesktop install

    We had the same problem with Pro/Desktop 8.

    If you log on as a non-admin, then draw a circle and try to extrude it, an unhelpful error message appears.

    Apparently it's caused by the .exe not registering correctly when it is installed. It registers itself when the first user uses it. If they're not an admin then it won't work.

    The answer is to log on as administrator and run this script:-

    "c:\Program Files\PTC\ProDESKTOP 8.0\Program\ProD.exe" /regserver

    I can't remember where I got this information from, one of the forums mentioned above probably.

    I created a user account, made them a member of the domain admins group, and set that as the login script.

    I then had to go round each of the machines and log on with the new user account.

    This is after installing the SP2 version via group policy and the supplied msi. We had the same problem with the original version and we hoping that SP2 would fix it. No joy.

    The helpdesk just recommends disabling the graphics hardware acceleration, but it didn't work for me.

  9. #24
    OverWorked's Avatar
    Join Date
    Jul 2005
    Location
    N. Yorks
    Posts
    1,023
    Thank Post
    200
    Thanked 42 Times in 34 Posts
    Rep Power
    30

    Re: Prodesktop install

    Here's another gotcha for anyones who's stuggling with install:-

    You have to install the IIScript.msi first. I used this handy tool to edit the GPO to get them to install in the right order, because there's no way of doing it in the GPO editor.

    Assigned Software Sequence Manager

  10. #25

    Join Date
    Feb 2006
    Location
    Staffordshire
    Posts
    134
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Pro Desktop ¬_¬

    We have exactly the same problem with Pro Desktop 8 here. We only have the new version in 2 rooms so it was a case of install the package, log on as admin, turn off graphics accelleration, extrude something then logoff. If the extrude fails then run ProD.exe /regserver.

    Quite possibly one of the most annoying pieces of software ever.

  11. #26

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,713
    Thank Post
    950
    Thanked 1,359 Times in 830 Posts
    Blog Entries
    1
    Rep Power
    451

    Re: Prodesktop install

    God prodesktop, I got v8 SP1 here. Just using a NAI in wininstall to get it all to work
    Anyone want the nai?
    I am still deciding if I am gonna make my own MSI which allows more control but hey if it works

    When I told the teacher here it was a dodger package he came back with "ProDesktop a big!, industry standard, noone else has these problems!" implying it was my fault instead of the truth which is:
    firsty using installshields msi engine to allow more commands is NOT standard.
    Second any program that modifies the HKEY_CLASSES section after install is poor package.
    Third, with the installshield engine you CAN run commands easily post install so they COULD have done the regserver themselves.
    *RANT OVER

  12. #27

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,261
    Thank Post
    668
    Thanked 2,254 Times in 1,036 Posts
    Blog Entries
    23
    Rep Power
    670

    Re: Prodesktop install

    Quote Originally Posted by DMcCoy
    I have been unable to deploy it successfully with ghost or wininstall. I'm sure it keels over without admin privileges somewhere. Either that or the 3d accel doesn't work with the built in graphics card. Could always be a reg key placed in a stupid area of the registry.
    You need to manually add a DLL file into the directory structure. It's one of the pains which blight my daily life. I'd give you a link, but their site is down. Quality.

  13. #28
    tarquel's Avatar
    Join Date
    Jun 2005
    Location
    Powys, Mid-Wales, UK
    Posts
    1,740
    Thank Post
    13
    Thanked 45 Times in 35 Posts
    Rep Power
    30

    Re: Prodesktop install

    ZH - yes please lol and does that mean we *dont* have to disable hardware acceleration? [because i really think its completely silly having to turn off hardware acceleration for a 3D CAD system - ooooh the irony lol]

    Snuffkins - thought u meant XP SP2 for a moment [sorry - half asleep lol]. Because we only get the software to use as part of the head of tech going on a course, updates dont seem to be part of the deal it would seem - or lack of understanding of that "requirement" lol

    I'd appreciate the SP2 - but it would be wrong of me to ask for that.

    Please dont host it and provide a link directly [as i think it woudnt be very legal] but privately aquiring it somehow sounds good

    I dont "think" we have to have a support contract just to get fixes to buggy software that is supposedly meant to help teach pupils the package lol

    *wink wink* lol

    Nath.

  14. #29

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,713
    Thank Post
    950
    Thanked 1,359 Times in 830 Posts
    Blog Entries
    1
    Rep Power
    451

    Re: Prodesktop install

    Right, my NAI is now working fine. It will remove ProDesktop also when WinINSTALL tells it too.
    NOTE: open the NAI in notepad BEFORE adding it to your WinInstall deploy list. You need to edit anything inside {}
    It just uses msiexec to do it all.
    Also when editing the NAI please note you will get a file not found error if you save the NAI and your pc does not have ProDesktop installed, you dont need it to edit the NAI and you can ignore the error.

    Good luck

    Download the NAI here

  15. #30
    tarquel's Avatar
    Join Date
    Jun 2005
    Location
    Powys, Mid-Wales, UK
    Posts
    1,740
    Thank Post
    13
    Thanked 45 Times in 35 Posts
    Rep Power
    30

    Re: Prodesktop install

    Just to revive an old topic here....

    Is there anyway do use orca do to this - as i cant seem to get wininstall and the nai to work.

    Cheers
    Nath



SHARE:
+ Post New Thread
Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. FMS Install
    By Craig_W in forum MIS Systems
    Replies: 27
    Last Post: 22nd May 2008, 04:31 PM
  2. Updates for ProDesktop - where to get them?
    By tarquel in forum Windows
    Replies: 15
    Last Post: 19th May 2008, 04:55 PM
  3. Problem with GPO after install
    By katem in forum Learning Network Manager
    Replies: 6
    Last Post: 28th November 2007, 04:31 PM
  4. Sky Install
    By russdev in forum General Chat
    Replies: 6
    Last Post: 23rd August 2007, 12:55 PM
  5. ProDesktop
    By mighty.grey.eagle in forum Thin Client and Virtual Machines
    Replies: 3
    Last Post: 12th May 2006, 06:50 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •