+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Xcopy creates ~ in Technical; Hi, Just trying to copy pupil drives from one server to another using xcopy and when it creates the folders ...
  1. #1

    Join Date
    Apr 2007
    Location
    York
    Posts
    572
    Thank Post
    11
    Thanked 5 Times in 5 Posts
    Rep Power
    20

    Xcopy creates ~

    Hi,

    Just trying to copy pupil drives from one server to another using xcopy and when it creates the folders on the new one it creates a ~ after the first 6 characters. EG armstr~1.

    Any suggestions?

    Thanks

  2. #2
    Valyyn's Avatar
    Join Date
    Jun 2011
    Location
    Portsmouth
    Posts
    204
    Thank Post
    22
    Thanked 63 Times in 45 Posts
    Rep Power
    54
    Which parameters are you using with xcopy? It shouldn't do this unless you've got a /N in there somewhere.

    If you haven't, then I'm not sure... might be worth trying robocopy or XXCOPY, A Versatile File Management Utility --- Boldly Extended Xcopy instead, maybe?

  3. #3

    jinnantonnixx's Avatar
    Join Date
    Mar 2011
    Location
    In the Calamatorium.
    Posts
    2,049
    Thank Post
    121
    Thanked 525 Times in 352 Posts
    Blog Entries
    2
    Rep Power
    295
    Are you using xcopy with the /N switch? This will force 8.3 filenames.

    Robocopy is far better in every respect.

    Robocopy "Robust File Copy" | SS64.com

  4. #4

    Join Date
    Oct 2011
    Posts
    73
    Thank Post
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    7
    +1 for robocopy



SHARE:
+ Post New Thread

Similar Threads

  1. create a standalone cd recorder
    By adamyoung in forum How do you do....it?
    Replies: 14
    Last Post: 7th May 2006, 10:41 PM
  2. Creating MSI's
    By adamyoung in forum Wireless Networks
    Replies: 9
    Last Post: 29th November 2005, 01:59 PM
  3. create your own it song
    By russdev in forum Other Stuff
    Replies: 7
    Last Post: 23rd November 2005, 05:57 PM
  4. Script to create a local user on a XP box.
    By tosca925 in forum Scripts
    Replies: 3
    Last Post: 12th October 2005, 01:04 AM
  5. Creating a new client image.
    By ninjabeaver in forum Windows
    Replies: 14
    Last Post: 14th July 2005, 11:33 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •